Pppoe acting strange



  • hi,

    i am using a speed touch dsl modem it is doing the pppoe, every thing is working fine, i needed to manage my pfsense box remotely from the internet so i replaced it with 3com modem and put the wan ip of pfsense in dmz, every thing was fine too, but since i have a bad dsl line and get disconnected occasionally, i decided that pfsense should do the ppoe authentication, so i switched my 3com dsl modem to bridge mode then i started to get complaint from my clients that msn messenger not working any more, (it was working before) so i changed my isp and every thing worked fine.

    if dsl modem doing the pppoe:
    every thing work fine with all isp's

    when:
    dsl modem is in bridge mode and pfsense doing the pppoe:
    some isp's connection, all service working fine
    some isp's connection, msn not signing in.

    is there some thing to do with the firewall? any one experienced this and got solved?

    help is highly appreciated

    hadi57



  • Search the forum for static-port.



  • thanks for the reply but it didn't help me



  • sounds like MTU problems. As a test, if you lower the MTU of one of your client machines to 1400, does everything work as you expect?



  • hi again

    lowering the MTU didn't help also.

    the strange thing is i can log on using copete on linux easely. but when it comes to crapy windows, all clients starts complaining.


Log in to reply