Pfsense mode PPPOE : MultiWan



  • Bonjour,

    Je vous explique mes problèmes.

    Nous avons le FAI completel avec une adresse IP WAN et des pools d'adresses IP Public.

    IP WAN : 46.218.189.X/32
    Pool IP WAN : 46.218.143.X/29

    Je veux donc faire du multiWAN.

    Le modem Completel est en mode Bridge.

    Je passe donc en PPPOE sur Pfsense, avec les identifiants qui vont bien, et je choppe mon IP public 46.218.189.X/32

    Jusqu'ici tout va bien.  J'arrive à pinguer chaques adresses internet (google, free, sfr.. etc) mais je n'arrive pas a accéder aux sites via mon navigateur.. ?? Je pense à un problème de routage ? Enfin je ne sais pas trop. Seule Google fonctionne. (google et google actu..)

    Le deuxieme probleme,  est que je n'arrive pas a configurer mes pool ip public. Je passe par les IP virtuelles, puis j'applique le port forwarding mais ça ne fonctionne pas.

    Je ne sais pas si c'est dû au premier problème ?

    Merci d'avance.



  • Il y a lieu de bien fonctionner avec le premier cas : une adresse ip publique reçue par PPPoE.
    Typiquement, on dirait d'abord un problème de dns.
    Les test usuels sont

    • ping du routeur (par adresse ip),
    • ping d'un serveur "plus loin" (par adresse ip)
    • résolution dns (par un nom dns)


  • Ping du routeur : Test OK
    Ping d'un serveur plus loin : Test OK
    Resolution DNS : Test OK.

    La résolution de nom se fait bien, c'est ça qui est bizarre.
    J'ai essayé les DNS google, Completel, rien n'y fait.

    Dans la configuration ou le modem completel est en mode routeur, avec une adresse type 192.168.1.X, internet fonctionne parfaitement.

    Mais ce n'est pas la config que je veux.



  • Si ça peut vous aider, un traceroute a partir de pfsense sur lemonde.fr

    1  * * *
    2  * reverse.completel.net (213.244.0.226)  42.769 ms  43.207 ms
    reverse.completel.net (213.244.0.230)  42.371 ms  42.938 ms  43.161 ms
    4  212.99.75.106 (212.99.75.106)  43.079 ms  42.720 ms  43.362 ms
    te-4-3.car2.Paris1.Level3.net (212.73.207.181)  44.556 ms  43.537 ms  43.818 ms
    6  4.69.168.71 (4.69.168.71)  43.875 ms  43.268 ms  43.534 ms
    ONLINE-SAS.edge4.Paris1.Level3.net (212.3.235.54)  44.845 ms  44.729 ms  45.853 ms
    6k1-1046.dc2.poneytelecom.eu (88.191.1.254)  45.018 ms  44.239 ms  44.104 ms
    9  * * *
    10  * * *
    11  * * *
    12  * * *
    13  * * *
    14  * * *
    15  * * *
    16  * * *
    17  * * *
    18  * * *s



  • Je viens aux nouvelles..

    J'ai configuré une connexion PPPOE avec mon PC sous Windows 7. J'ai bien tous les sites internet qui fonctionnent
    (Après avoir configuré les DNS completel dans ma conf IP).

    Je suis quasi certain que ce n'est pas un problème de DNS

    Par contre j'ai remarqué sous windows 7, ma passerelle WAN  est 0.0.0.0

    Alors que sous Pfsense ma passerelle WAN 46.35.31.X. J'essaie de changer mais ça ne fonctionne pas :(



  • Alors pour votre information le problème de connexion vers tous les sites est résolu ! Une simple valeur à changer dans le MTU (si vous voulez la valeur contacté moi en message privée, je ne sais pas si completel veux qu'on divulgue cela).



  • Mon second problème..

    Je veux ouvrir un port sur mon IP WAN (déjà, pour tester, avant de configurer mon pool d'ip public)

    Je vais donc dans Firewall > Nat > Add Rules
    Voici ma config

    Disabled: Not selected
    No RDR (NOT): Not selected
    Interface: WAN
    Protocol: TCP
    Source: Ignore
    Destination: Wan Address
    Destination Port Range – HTTPS
    Redirect Target IP Address: 10.0.0.X (IP server web)
    Redirect Target Port: HTTPS
    Description: HTTPS to Web Server
    NAT Reflection: leave as default
    Filter Rule Association: Pass

    Et ça ne fonctionne pas… ma config est bonne ?



  • Bon je n'ai rien dis, tout fonctionne pour le mieux. Je me suis trompé sur la passerelle des postes clients.

    Les pool d'ip publique et l'Internet fonctionnent!! J'arrête mon monologue !!

    Merci jdh pour ta réponse.

    Résolu !!


Log in to reply