FIREWALL hung up daily (sporadic)



  • Hi,

    I have a big problem. We are a new Startup and using pfsense on an ESXi 5.1.0 .

    Everything is fine and running stable, But (maybe) if there some (INPUT) traffic the firewall hung up completly.
    (Mostly I think if there were some traffic on our owncloud and/or using the NAT-rules for SSH)

    • no webconfigurator
    • no more NAT access
    • everything seems to be down!

    Only a complete restart helps to get it working again.

    On ESXi Console I can
    pfctl -d nd for a short time everything is fine, if the firewall comes up again everything is lost.
    /etc/rc.reload_all
    /etc/rc.reload_interfaces
    ifconfig em0/em1 down/up

    didn´t help here.
    State Table show NO TCP Connections anymore.

    playback enableallowallwan -> works too BUT I don´t like it ;-)

    Version 2.0.3-RELEASE (amd64)
    built on Fri Apr 12 10:27:49 EDT 2013
    FreeBSD 8.1-RELEASE-p13

    You are on the latest version.


    If you would like to know more about the config - pls tell me.

    Thanks and kind regards
    Marc



  • SORRY - I was wrong

    "playback enableallowallwan"
    DON´t HELP.

    Its the same!
    ONLY

    SYSTEM -> ADVANCED -> Firewall/Nat
    Disable Firewall Disable all packet filtering

    works :-(



  • What hardware are your running ESXi on and is it patched upto date?

    I've put pfsense on a customers dell rack servers with broadcomm quad nics back over Xmas and it runs very well. Using the vswitches and lans and two bridged router/modems one fixed one variable ip which updates to a backup dynadns service.



  • I think I have the same problem as your only that my is the latest version of pfsense. http://forum.pfsense.org/index.php/topic,66646.0.html

    I am not sure where the problem is and how to debug this, but it is impossible to use this in a production setup.


Log in to reply