Update auf 2.1 - write failed, filesystem is full



  • Hallo!

    Wollte eben mein Alix Board mit pfSense 2.0.3 per Autoupdate auf 2.1 updaten. Dies geschah auch, doch nach dem ersten Reboot brachte die Konsole nach kurzer Zeit "/var: write failed, filesystem is full" und lies sich nicht mehr hochfahren. Nun flashe ich 2.0.3 auf meine 2GB CF Karte per Hand auf und spiele mein Backup wieder auf. Doch was ist das Problem?


  • LAYER 8 Moderator

    Dumme Zwischenfrage: Wenn du eh auf 2.1 updaten wolltest und nun neu installierst und Konfiguration zurückspielst - warum dann nicht sinnvoll gleich mit 2.1 neu installieren?



  • Weil ich wissen will woran es liegt. Habe jetzt nochmal Packeges entfernt, die ich eh nicht nutze und probiere es erneut.


  • LAYER 8 Moderator

    Genau deshalb habe ich gefragt :)

    Wenns nicht klappt: Wird vorher/außerdem noch was angezeigt? Logs? Irgendwas?



  • Habe nach langem probieren nun die 2.1 frisch per Hand geflasht, dann läuft alles. Jedoch ist das WebGUI gefühlt langsamer geworden. Sobald ich dann meine Config hochlade, kommen wieder die Fehlermeldungen -.-. Außerdem verbraucht der Release deutlich mehr CPU Leistung und auch der Trafficshaper liefert statt zuvor Limit 80 MBit, nun nur noch Limit 60 MBit. Ich glaube fast ich bleibe mit einem Alix bei 2.0.3. Scheint wohl mit den Dingern Probleme zu geben.



  • @mrsunfire:

    Habe nach langem probieren nun die 2.1 frisch per Hand geflasht, dann läuft alles.

    Dieselben Erfahrungen auf einer Alix-Maschine mit "filesystem full" habe ich auch gemacht. Dazu kommen noch  RDD-Fehlermeldungen und WLAN-Probleme. RDD-Graphiken konnte ich überhaupt nicht erstellen und habe schließlich die RDD-Funktionalität deaktiviert. Damit lief wenigstens meine Alix-Maschine auf einer frisch geflashten CF-Karte fehlerfrei hoch. Die WLAN-Probleme muss ich noch genauer untersuchen. Meine Erfahrungen schreibe ich dan vermutlich im englischsprachigen Teil des Forums auf.

    Nach all den Problemen habe ich erst mal keine Lust mehr, meine Soekris-Maschine auf Version 2.1 zu bringen. Da sie auch super stabil unter Version 2.0.3 auf CompactFlash-Karte läuft, erwarte ich ähnliche Probleme.

    Gruß
    Peter


Log in to reply