War thunder



  • Hello i am playing a online game called War Thunder and i am having packet lost when i have my connect running off my PF box but when i run right out of my modem to my pc all is good, I have looked in to opening ports

    AS SEEN HERE: https://support.gaijinent.com/entries/25825407–War-Thunder-game-ports

    The following ports required to be opened for the game:

    TCP 80, 443, 5222,  7850-7854(range), 7800-7802(range)
    UDP 20010-20500(range), 3478-3480(range)

    In order to play a dev-version you also have to open the following ports:

    TCP 20443, 33333

    Launcher uses the following ports:

    TCP 27022-27042(range), 6881, 8090

    But i don't really know if it is going to help and having a hard time with Port Forwarding…

    so has anyone had this issue or anything?



  • @Fmslick:

    Hello i am playing a online game called War Thunder and i am having packet lost when i have my connect running off my PF box but when i run right out of my modem to my pc all is good, I have looked in to opening ports

    You can find it on https://support.gaijin.ru/hc/en-us/categories/200005031-War-Thunder



  • Hi First post here , my son is an avid WarThunder player and I managed to block his access with Hvap and antivirus package.

    the way I found to stop the uploads crashing and causing was to do a mod to the whitelist in the HTTP Proxy setting of Hvap   using the code    .gaijinent.com/

    also to stop the huristic errors on upload I found that the function should not be set "Scan Broken Executables" ie don't check mark this option in Antivirus: HTTP proxy (havp + clamav)

    But now the important part !!!!! the web Gui has a bug in it and the code to turn off executables DOES not work !!

    You have to manually edit the file /usr/local/pkg/havp.inc in the clamd setup section.

    look at this thread        https://forum.pfsense.org/index.php?topic=34199.0

    do what it says to the second occurrence of this statement        $conf[] = "DetectBrokenExecutables  no               in the code and voila Warthunder rocks again

    oh yah –--  you could also put  .gaijinent.com/  in the whitlelist for the squidgard and bypasss caching in squid itself

    Then it will run like thunder , or its does for me.

    Good luck



  • Nevermind. Figured it out.



  • @Esprenaltro:

    @Fmslick:

    Hello i am playing a online game called War Thunder and i am having packet lost when i have my connect running off my PF box but when i run right out of my modem to my pc all is good, I have looked in to opening ports

    AS SEEN HERE: war thunder

    The following ports required to be opened for the game:

    TCP 80, 443, 5222,  7850-7854(range), 7800-7802(range)
    UDP 20010-20500(range), 3478-3480(range)

    In order to play a dev-version you also have to open the following ports:

    TCP 20443, 33333

    Launcher uses the following ports:

    TCP 27022-27042(range), 6881, 8090

    But i don't really know if it is going to help and having a hard time with Port Forwarding…

    so has anyone had this issue or anything?

    Same problem but with Path of Exile.

    hey did you solve your problem with path of exile ? I seem to have the same problem but can't for the life of me figure out how to :/.


Log in to reply