PfSense OPENVPN Client Cannot Ping to LAN Network



  • Could anyone help me please for setting up OPENVPN to be able connected to my LAN client?

    I have installed pfSense 2.1 with this machine I installed the OPENVPN below is my network interface:

    WAN: 192.168.1.0/24 (pfSense: 192.168.1.12)
    LAN: 10.10.10.0/24 (pfSense: 10.10.10.10)
    OPENVPN TUNNEL: 172.16.1.0/24

    Finally, my openvpn is working, I can ping to pfSense on LAN interface (10.10.10.10) but the problem is I cannot ping to LAN client such as 10.10.10.11; 10.10.10.12.

    Please correct me what should I do?

    Thanks in advance.



  • @sovireak.meas:

    Could anyone help me please for setting up OPENVPN to be able connected to my LAN client?

    I have installed pfSense 2.1 with this machine I installed the OPENVPN below is my network interface:

    WAN: 192.168.1.0/24 (pfSense: 192.168.1.12)
    LAN: 10.10.10.0/24 (pfSense: 10.10.10.10)
    OPENVPN TUNNEL: 172.16.1.0/24

    Finally, my openvpn is working, I can ping to pfSense on LAN interface (10.10.10.10) but the problem is I cannot ping to LAN client such as 10.10.10.11; 10.10.10.12.

    Please correct me what should I do?

    Thanks in advance.

    can you post pics of your openvpn config and your firewall rules?

    you can block out your wan IP lol ;)



  • Hallo to everybody!
    I've the same problem.

    I set up an OPENVPN server with PFSENSE 2.1
    I can connect to the VPN and see the pfSense server, but I can not ping the clients in the network.

    These are my settings:

    WAN: dinamic (I use Dinamic dns to connect)(it is working good)
    LAN: 172.16.0.0/24
    pfSense server: 172.16.0.1

    VPN: 172.16.5.0/24

    Here a screenshot of my configuration.
    Thanks in advance for the help.





  • LAYER 8 Netgate

    Firewall rules on the OpenVPN interface determine what traffic is permitted to pass from remote OpenVPN clients/networks through pfSense to other interfaces (like LAN/OPT1.)

    Try a pass any any to LAN subnet on the OpenVPN firewall rules tab to get it working then clamp it down to specific hosts/ports if desired.


Log in to reply