Rule in firewall not procesed



  • I have made an upgrade to the latest snapshoot and now i cannot access the machine via webgui or via ssh from outside.Rules in firewall are defined but i have time out when i try to access it from outside.What can be the problem??



  • maybe your rules are incorrect. please show us the rules that you have created for this.



  • Proto  Source Port  Destination Port Gateway Schedule Description 
    TCP     *     *         * *   *   accept any source

    this is the rule that let me access from everywhere but how i said starting from the moment when i made an update to the latest snapshot i have this problem.Before this the rule was ok and worked…..



  • another thing that is weird is that today ive tried to access from elsewhere and i succeded.local i can access the machine but from outside i see that only from some ips i could and i have no rules for that



  • is that rule on the wan interface? if so your connection is wide open. dump the firewall as you are allowing anything in anyway, at least for tcp ;-)



  • yes it is on wan connection and when i need to use it i only enable it



  • I think there may be some kind of issue with this in recent snapshots. I opened a ticket and am checking into it.



  • I was wrong, no issues related to this. The rules have to be wrong if this isn't working.



  • i have a friend and it`s using pfsense too.He has same problem after he made the upgrade.


Log in to reply