New Install on ESXi and no internet from the firewall but ok on lan



  • Ok, been working today on a fresh install of pfsense and have got a very strange issue that im hoping someone on here might have seen before.

    Issue
    From the PFsense server I can do DNS look ups but not ping any outside websites or IP addresses, im also not able to do any updates or package installation.  An to get internet access on the LAN I have had to change the default gateway on the Lan firewall rules to be the WAN gateway, once done all my clients and servers were able to access the internet fine.  But still no access from the firewall itself..

    Here is my setup

    ESXi 5.1

    VM configuration
    PFsense 64bit install
    Processor - 1
    Cores - 2
    Memory - 16gb
    Disk - 32GB
    2 x NIC (Physical ports are passed through to the VM)

    The Broadband Route is currently set into Modem Modem and confirmed that PFsense is picking up the public IP address directly

    So anybody got thoughts on why this is doing it.



  • Ok just to let you all know I have worked out the issue, it turned out that my default gateway on the PFsense install was set to the LAN interface and not the WAN, set it to the WAN and all is good..  Happy Days


  • LAYER 8 Global Moderator

    So you have 16GB of memory assigned to your pfsense VM?  how much does this host have - pfsense has no use of that much ram.. Nor does it need anywhere near 32GB disk space.



  • The host in question has some 256GB, I asked one of the VM admins to to set me up a test machine to use and this is what I got  ;D  once I have spent some time working out the configuration I will be looking to reduce the memory and storage.  I might be looking to see at least 8/10GB as we have a requirement for keeping web access logs


Log in to reply