PfSense WebGui System Logs is empty



  • Hello Members,

    The problem which I experience occurs in the following configuration:

    • 2.1-RELEASE (i386)
      built on Wed Sep 11 18:16:44 EDT 2013
      FreeBSD 8.3-RELEASE-p11 Nanobsd

    • Snort 2.9.4.6 pkg v. 2.6.0

    The FW was initially configured for sending events to a remote syslog. This was working for quite a while. I then decided to untick the remote logging box and see events in the WebGUI, but no events are shown. Do you have an idea why I can't see any events?

    Thanks.
    Regards
    Salvo


  • Rebel Alliance Developer Netgate

    What are your exact settings on the System Log settings tab?

    Did you set the option to disable local logging?

    Are the logs empty in every tab, or only the system tab? If only the system tab is empty, the file may be corrupt, and clicking "clear log" on that page will reset it.



  • @ilasa01:

    Hello Members,

    The problem which I experience occurs in the following configuration:

    • 2.1-RELEASE (i386)
      built on Wed Sep 11 18:16:44 EDT 2013
      FreeBSD 8.3-RELEASE-p11 Nanobsd

    • Snort 2.9.4.6 pkg v. 2.6.0

    The FW was initially configured for sending events to a remote syslog. This was working for quite a while. I then decided to untick the remote logging box and see events in the WebGUI, but no events are shown. Do you have an idea why I can't see any events?

    Thanks.
    Regards
    Salvo

    The problem has been solved and it was described here http://forum.pfsense.org/index.php/topic,49474.msg263625.html#msg263625

    Thanks to Amanth.
    Salvo


Log in to reply