[2.1] OpenVPN stopped working



  • Hi all,

    On PFSense 2.0 I had an OpenVPN server running. I got myself  new machine for 2.1, and configured everything like it was on 2.0. Everything works fine, except OpenVPN. IIt seems like it isnt running, since if Itry port 1194 on canyouseeme.org, it reports a timeout. Other services behind PFsense are available remotely. When I try to connect using a Windows 8 client (which worked fine with 2.0) I also cant connect. Any ideas on what might be happening?



  • OpenVPN on 2.1 works fine - remote road warrior access and site-to-site. So there will be some small thing missing in your setup. Post details of your OpenVPN server settings and firewall rule/s that open the port for remote access…



  • I have uploaded a few screenshots :)



  • Does it work locally ?
    So, can you connect from your LAN to the VPN Server fine (just want to make sure its running ok)



  • No, I also cannot connect locally, though the openvpn services shows as running. Also tried to reboot PFSense, but no change.


Log in to reply