Errore "invalid credentials specified"



  • Salve a tutti,
    volevo precisare che dopo svariate distro testate, tra cui Zenyal, ZeroShell, Skolelinux, Endian ecc…. mi sono "imbattuto" su PfSnse e devo dire che tra le tante mi è sembrata la più completa e davvero ben fatta (tutto in soli 78Mb....); l'altra cosa interessante è il fatto di essere modulare, quindi modificabile in qualsiasi momento.
    Adesso scusate se faccio la solita domanda: attivando il captive portal, non riesco ad accedere, mi restituisce l'errore: "invalid credentials specified"
    ho letto qui: http://blog.stefcho.eu/?p=814
    qui: https://doc.pfsense.org/smiller/Captive_Portal.htm
    e diverse guide, ma niente.
    Comunque ho notato che nelle guide, qualcosa era diverso in quanto erano riferite alle versioni precedenti.
    Dimenticavo: la release di PfSense è la 2.1
    Qualcuno può darmi qualche suggerimento gentilmente? Vorrei capire l'errore dov'è.

    Grazie

    jim


Log in to reply