Gateway Drop :( Bağlantı Gidip Geliyor …



  • Merhabalar,

    Kuzey afrika ülkesinde kullandığımız WiMaxx bağlantımız var, ve router kullanmadan direk pfSense üzerinden Statik ip ile bağlantı gerçekleştiriyoruz. Burada ki sorun daha bir kaç ay öncesine kadar böyle bir sorun olmamasına rağmen, gün içerisinden 5 kereden fazla bağlantı gidiyor ve ben Interface'den wan'ı deaktif / aktif etmeden internet gelmiyor veya pfSense'si reboot etmeden  ve system logs'u kontrol ettiğim zaman alarmping diye uyarı almaktayım. Forumlarda araştırdım kimisi gateway monitoru kapat demiş kimisi System - Advanced - Misc .. ayarlarından Gateway Failover ' ı kapat demiş ancak bunlar maalesef ki çözüm olamadı, konuyla ilgili yardımları olabilecek arkadaşlar varsa çok sevinirim.

    Teşekkür Ederim,



  • System
    Advanced
    Firewall and NAT
    Firewall Optimization Options'da High Latency seçip deneyiniz



  • @tuzsuzdeli:

    System
    Advanced
    Firewall and NAT
    Firewall Optimization Options'da High Latency seçip deneyiniz

    Teşekkür ederim, bugün denemeleri gerçekleştireceğim olmazsa, sonucu buradan paylaşırım çok teşekkür ederim.



  • @tuzsuzdeli:

    System
    Advanced
    Firewall and NAT
    Firewall Optimization Options'da High Latency seçip deneyiniz

    Maalesef, drop olma sorunu devam etmekte :( zaman aralığıda belli değil hani bir saate bir drop oluyor desemde değil, bu arada acaba sıfırdan kurulum yapsam düzelir mi ?



  • Gateway monitor ip olarak ne yazılı acaba ?



  • Gateway monitor ip olarak sabit ip nin gatewayini kullanmaktayım isterseniz özelden gönderebilirim ?



  • An itibari ile yaşadığım, gateway drop ve sistem logu …

    Nov 17 23:46:59 kernel: arpresolve: can't allocate llinfo for 41.110.201.193
    Nov 17 23:46:59 kernel: arpresolve: can't allocate llinfo for 41.110.201.193
    Nov 17 23:46:59 kernel: arpresolve: can't allocate llinfo for 41.110.201.193
    Nov 17 23:46:59 kernel: arpresolve: can't allocate llinfo for 41.110.201.193
    Nov 17 23:47:00 kernel: arpresolve: can't allocate llinfo for 41.110.201.193
    Nov 17 23:47:00 kernel: arpresolve: can't allocate llinfo for 41.110.201.193
    Nov 17 23:47:00 kernel: arpresolve: can't allocate llinfo for 41.110.201.193
    Nov 17 23:47:01 kernel: arpresolve: can't allocate llinfo for 41.110.201.193
    Nov 17 23:47:01 kernel: arpresolve: can't allocate llinfo for 41.110.201.193
    Nov 17 23:47:01 kernel: arpresolve: can't allocate llinfo for 41.110.201.193
    Nov 17 23:47:01 kernel: arpresolve: can't allocate llinfo for 41.110.201.193
    Nov 17 23:47:02 kernel: arpresolve: can't allocate llinfo for 41.110.201.193
    Nov 17 23:47:02 check_reload_status: Syncing firewall
    Nov 17 23:47:02 kernel: arpresolve: can't allocate llinfo for 41.110.201.193
    Nov 17 23:47:02 kernel: arpresolve: can't allocate llinfo for 41.110.201.193
    Nov 17 23:47:02 kernel: arpresolve: can't allocate llinfo for 41.110.201.193
    Nov 17 23:47:03 kernel: arpresolve: can't allocate llinfo for 41.110.201.193
    Nov 17 23:47:03 check_reload_status: Linkup starting re0
    Nov 17 23:47:03 kernel: re0: link state changed to DOWN
    Nov 17 23:47:03 php: /interfaces.php: ROUTING: setting default route to 41.110.201.193
    Nov 17 23:47:04 php: : Sending HUP signal to 18624
    Nov 17 23:47:04 ipfw-classifyd: Reloading config...
    Nov 17 23:47:04