Lighttpd SSL Error



  • Hi guys,

    My pfSense box appearing below messages:

    Nov 12 05:17:25 lighttpd[35618]: (connections.c.305) SSL: 1 error:1408F119:SSL routines:SSL3_GET_RECORD:decryption failed or bad record mac
    Nov 12 04:02:23 lighttpd[35618]: (connections.c.305) SSL: 1 error:1408F119:SSL routines:SSL3_GET_RECORD:decryption failed or bad record mac
    Nov 12 00:37:17 lighttpd[35618]: (connections.c.305) SSL: 1 error:1408F119:SSL routines:SSL3_GET_RECORD:decryption failed or bad record mac
    Nov 11 22:47:21 lighttpd[35618]: (connections.c.305) SSL: 1 error:1408F119:SSL routines:SSL3_GET_RECORD:decryption failed or bad record mac

    What could this be caused by ?

    I'm running pfSense 2.1

    Thanks.



  • Bump

    Anyone have the same issue ? :(



  • This is what I have…related?

    Unable to ping pfsense, had to restart...for days been seeing lighttpd error...4 to 6...sometimes more....here's one from today after reboot...

    Feb 20 10:14:44 lighttpd[43904]: (connections.c.305) SSL: 1 error:1408F119:SSL routines:SSL3_GET_RECORD:decryption failed or bad record mac

    Feb 20 10:07:02 kernel: Consider tuning vm.kmem_size and vm.kmem_size_max
    Feb 20 10:07:02 kernel: ZFS WARNING: Recommended minimum kmem_size is 512MB; expect unstable behavior.
    Feb 20 10:07:02 kernel: add "vfs.zfs.prefetch_disable=0" to /boot/loader.conf.
    Feb 20 10:07:02 kernel: ZFS NOTICE: Prefetch is disabled by default on i386 – to enable,


  • Banned

    ZFS is definitely not related and not used at all…