Ayuda con asignacion de IP



  • Buenas tardes, el problema es el siguiente: tengo 3 tarjetas de red,Wan, Lan, Wifi. La Lan esta conectada a un switch inalambrico (esta la utilizo en casa) habilitado Deny unknown clients, La Wifi esta conectada a un cisco1300 como AP esta de prueba para con portal cautivo activo
    Todo estaba funcionando bien hasta que mi portátil perdió conexión con el switch inalambrico, el resto de los equipos siguen conectados, todas las maquinas tienen una ip asociada a su mac.
    He realizado las siguientes pruebas:
    Conectarme por cable al switch inalambrico y funciona bien, me asigna la ip asignada a la Mac.
    Conectarme por inalambrica al cisco y también funciona, me asigna una ip del DHCP.
    Desabilito Deny unknown clients en la Lan por inalambrica y no me asigna ip del DHCP.

    Alguna idea de lo que pasa ?
    anexo imagen de log dhcp

    Gracias de antemano por sus comentarios.-



  • anexo otras imagenes






  • Cada red física que tengas debe tener un único servidor DHCP. Verifica que sea realmente así. De lo contrario, problemas.

    http://es.wikipedia.org/wiki/Dynamic_Host_Configuration_Protocol



  • Gracias por responder amigo ballera, a ver

    Lan: 192.168.1.0
    DHCP
    Available range 192.168.1.1 - 192.168.1.254
    Range 192.168.1.100 a 192.168.1.250

    WIFI: 192.168.3.0 DHCP
    DHCP
    Available range 192.168.3.1 - 192.168.3.254
    Range 192.168.3.100 a 192.168.3.254

    Donde Lan es la red de mi casa, están conectados aproximadamente 12 equipos (Cel, teblet, TV, Camara, portatil….). Todas asignadas sus IP con su Mac y Deny unknown clients activo.
    Hoy mi portatil dejo de recibir ip por inalambrica pero por cable no tiene problema. Probe la inalambrica con la otra red (WIFI) y le asigno ip sin problema.



  • El mensaje no free leases se produce cuando la MAC no es conocida por el servidor DHCP de pfSense.

    ¿Probaste a reiniciar el servicio DHCP?

    ¿Comprobaste que la MAC coincida con la del portátil?

    Mira en las conexiones que no haya algún equipo con esa MAC.

    Las MAC pueden llegar a ser cambiadas/falseadas.

    Una vez tuve incluso un equipo que la cambió él solo, sin motivo aparente.



  • Probe eliminando la mac y desabilitando Deny unknown clients para que tomara una ip dentro del rango seleccionado (192.168.1.100 a 192.168.1.250) y tampoco funciona.
    Elimine el interface WIFI

    Ya revise la mac y no esta repetida ni fue cambiada en la portátil.
    Ya he reiniciado tres veces el servidor



  • Utilice la ultima opción, "Restore configuration" solo que ahora tengo problemas con lusca-cache y con Lightsquid.

    Gracias.-



  • Eso quiere decir que cambiaste algo. Puedes ver las diferencias entre configuraciones en Config History.



  • uffff,me sigue dando problema, ya corregí los detalles de lusca-cache y Lightsquid, hasta la mañana de hoy todo bien, perooooooo, nuevamente dejo de repartir ip pero ahora a todas las maquinas de la interface Lan, la interface WIFI esta sin problemas.

    Le comento que anteriormente no entregaba ip a mi portátil debido a que por error le dije a la interface Lan que tomara la mac de la portátil  :P (se duplico como me comento), lógico que no me asignara ip. Como no encontré forma de restablecer la mac de la interface realice Restore.

    Ahora me doy cuenta que la falla real es que todos los equipos se desconectan y no reciben ip hasta resetar el servidor.

    Alguna idea de por que ?

    Otra cosa que veo, es normal esto que esta en la imagen? no debería tener también la interface Lan ?

    Gracias.-



  • Rebel Alliance

    ???

    WIFIGW con "Default GW"?  Tienes configurado un GW en la interface WiFi ? a que se debe eso ? Tienes Multi-WAN ?

    Si la interface WiFi, es una a la que se conectan clientes para "salir a Internet, No debería tener un GW…. (es igual que la LAN)



  • Gracias por tu respuesta, en realidad no se en que momento realice esa configuración, por eso me parece extraño que la otra interface no se encuentre. Es seguro eliminarla ?

    De todas formas me funciona bien, pues, mejor que la interface Lan que es la que me esta dando dolor de cabeza.


  • Rebel Alliance

    @joselms02:

    en realidad no se en que momento realice esa configuración

    Revisa la configuración de la/s Interface/s/DHCP Server, etc.