Paket Güncelleme



  • Merhaba, pfsense shell ekranından paket güncellemek istediğim zaman güncellemek istediğim paketin ihtiyac duyduğu diğer paketlerin eski olduğunu ve onlarından güncellenmesi gerektiğini söylüyor. Örneğin;

    Fetching http://ftp.freebsd.org/pub/FreeBSD/ports/i386/packages-8-stable/All/talloc-2.0.8.tbz… Done.
    Fetching http://ftp.freebsd.org/pub/FreeBSD/ports/i386/packages-8-stable/All/python27-2.7.5_2.tbz... Done.
    pkg_add: warning: package 'python27-2.7.5_2' requires 'libiconv-1.14_1', but 'libiconv-1.13.1_1' is installed
    pkg_add: warning: package 'python27-2.7.5_2' requires 'gettext-0.18.3', but 'gettext-0.18.1.1' is installed

    Eskileri silmeye çalıştığım zaman onlara ihtiyaç duyulan birsürü program ortaya çıkıyor ve işlem gittikçe uzuyor

    pkg_delete libiconv-1.13.1_1
    pkg_delete: package 'libiconv-1.13.1_1' is required by these other packages
    and may not be deinstalled:
    gettext-0.18.1.1
    bsdinstaller-2.0.2011.1212
    python27-2.7.5_2
    python2-2
    python-2.7,2
    talloc-2.0.8

    bunun pratik bir yolu varmıdır? Teşekkürler.