Captive portal Restart,stop,start is not working in pfsense 2.1



  • Hi Forum mates!

    i have been using Pfsense in our clients' side.After upgradtion from Pfsense 2.0 to Pfsenes 2.1, I have experienced that Restart,Stop,Start of Captive Portal is not functioning properly.

    All these dedicated button is just showing functionality,but it doesnot flush the Captive portal User when it got filled.

    Please help me to figure out the issue and make it Fix.

    thanks!



  • It works for me, do it from the status services page, status_services.php



  • Sometimes I had the feeling that ist really does not flush the users when restarting CP from services but I am not sure.

    What I know is that it works if you edit one CP zone and click SAVE on the bottom of the page. Then it took ~1 min untill I get many "TIMEOUT" messages on PortalAuth on System Logs.

    So perhaps when clicking on the restart button on services page it took 1min, too!?



  • @ar4uall:

    It works for me, do it from the status services page, status_services.php

    Hi,
    Does it flushed out the user from CP ?.I can see log of CP restart in system log after following same but problem is User is not getting flushed out anymore!
    thanks!

    Anyway I appreciate your help. Thanks! :)



  • @Nachtfalke:

    Sometimes I had the feeling that ist really does not flush the users when restarting CP from services but I am not sure.

    What I know is that it works if you edit one CP zone and click SAVE on the bottom of the page. Then it took ~1 min untill I get many "TIMEOUT" messages on PortalAuth on System Logs.

    So perhaps when clicking on the restart button on services page it took 1min, too!?

    Hi,
    Edit Cp zone>Save works for me too but i guess Restart from "status>services>restart CP" is best way to flushed out.

    Thanks for your kind Response! :) i appreciate your help.


Log in to reply