Pfsense 2.1 TI5651 Cron Çalıştıramıyorum (Çözüldü)



  • Merhaba,
    TIB 5651 yazılımını (bülent beyin hazırlamış olduğu) sisteme kurduk (@fotocum'a tekrar teşekkürler) ancak cronu bir türlü çalıştıramadım deneme için 17:30 da cron ekledim ancak log toplamayı bir türlü başlatmıyor acaba sorun nerde olabilir aşağıda konu ile alakalı resmi ekliyorum. iyi çalışmalar



  • acaba loglarda olan 2 saatlik(veya 3 saatlik) zaman farkı sebep olabilir mi? bir sonraki gün kontrol ettinmi hocam?



  • @fotocum:

    acaba loglarda olan 2 saatlik(veya 3 saatlik) zaman farkı sebep olabilir mi? bir sonraki gün kontrol ettinmi hocam?

    kontrol edip tekrar yazıyı editliyorum ama saat farkından dolayı değil gibime geldi 17:30 a ayarlamıştım saat 21 00 de halen almamıştı hocam

    Edit// 15:43 @fotocum şimdi kontrol ettiğimde 19:31 de bir kayıt atmış olduğunu gördüm ben 17:30 a programlamıştım cron u deneme için alacak mı diye sanırım iki saat sonra işlemi yapıyor bunu denemek için 14:00 e zamanladım tekrar eğer çalışırsa bu konu hakkında bilgi vereceğim çalışmazsa yeni bir post atarım bu yazımın altına belirtmek için

    Gerçi çalışırsa bir sorunum daha olmuş oluyor general setuptan kontrol ettim timezone Europe/ istanbul olarak görünüyor neden 2 saat sonra GMT+4 te çalışsınki onu anlayamadım. Bu konuyla ilgili bilgisi olan varmı acba

    Edit// 17:12 @fotocum şimdi bahsettiğin gibi 2 saat öncesine aldım 15:00 diye 17:01 de baktım logları göndermiş teşekkür ederim.



  • Asia/Istanbul seçip bir de öyle dener misiniz ?



  • @tuzsuzdeli:

    Asia/Istanbul seçip bir de öyle dener misiniz ?

    teşekkür ederim @tuzsuzdeli şimdi denedim asia/istanbul a çektim ayarları sanırım şimdi zamanında çekecek bu gün de deneme olarak bekleyeceğim yarın neticeyi yazarım. İlginize çok teşekkür ederim. Başlığı Çözüldü olarak değiştirme imkanınız var mı?

    Edit// 17:19 güncellemeyi ben yapabiliyormuşum başlığı güncelledim teşekkür ederim


Log in to reply