Squidgard General Settings sorunu



  • iyi günler arkadaşlar.
    pfsense 2.0.1 sürümünü kullanıyorum,sistemimde squid paketi faal ve tüm kullanıcılarım proxy üzerinden internete çıkıyorlar. daha sonrasında blacklist ve url yasaklamaları yapmak için squidguard paketini kurdum yalnız General Settings sekmesi altında bulunan ENABLE checkbox ı işaretlediğimde ben dahil bütün kullanıcıların karşısına ::

    Request denied by pfSense proxy: 403 Forbidden

    Reason:
    Client address: 10.0.0.24
    Client group: default
    Target group: none
    URL: http://www.cozumpark.com/forums/thread/245773.aspx

    şu şekilde bir ekran çıkıyor. bana bu konuda bilgisi olan bir arkadaş yardım edebilir mi?
    NOT: birde sistemimde blacklistten gelen bir liste ile değilde kendi belirlediğim siteler üzerinde bir yasaklama yapıcam. o yüzden shallist kullanmak istemiyorum.



  • benim tavsiyem stabil calısan ve yenı surum olan 2.1 versiyonunu kur. ıkıncı dedıgıne gelıncede once blacklıst kurulumunu yap daha sonra ıstersen blacklıst secenegıne baglı kalmadan ıstedıgın lısteyı ayarlayıp kendı bagımsız fıltreleeme ozellıgını olusturabılırsın …..



  • şu anda mevcut sistemimden mi kaynaklandığını söylüyorsunuz? benim bildiğim kadarıyla eski sürümler daha stabil çalışıyor. yeniye geçtikçe sıkıntı yaşıyoruz. 2.0.1 için başka bir çözüm öneriniz var mı? sistemimi değiştirmek istemiyorum.



  • Şu an en Stabil olmayan 2.1
    Açıkçası aceleye geldi bu sürüm.
    2.0.3 iyidir  :)



  • @tuzsuzdeli:

    Şu an en Stabil olmayan 2.1
    Açıkçası aceleye geldi bu sürüm.
    2.0.3 iyidir  :)

    Sn. tuzsuzdeli, 2.0.3 için ana gösterge panelinde çıkan firmware update uyarısını yok etmek için bir yöntem var mı acaba? (hiç gözükmesin anlamında)



  • Şunu deneyin derim
    system-firmware-settings, kutucuktaki işareti kaldırın



  • squidguard ı ilk defa çalıştırdığınızda default olarak tüm bağlantıları bloklayacaktır, bu normaldir, common acl sekmesinde yeşil oka basın blacklist yüklemediyseniz default access diye tek bir kategori göreceksiniz, blacklist kategorileri varsa en alta inmiştir, ordaki değer varsayılan olarak deny değerindedir, allow yapın kaydedin general sekmesinde tekrar enable edin, bu kadar



  • @mendilli:

    squidguard ı ilk defa çalıştırdığınızda default olarak tüm bağlantıları bloklayacaktır, bu normaldir, common acl sekmesinde yeşil oka basın blacklist yüklemediyseniz default access diye tek bir kategori göreceksiniz, blacklist kategorileri varsa en alta inmiştir, ordaki değer varsayılan olarak deny değerindedir, allow yapın kaydedin general sekmesinde tekrar enable edin, bu kadar

    Aynen arkadaşın anlattığı gibi çözüm kolay. (teşekkür ederiz açıklama için)


Log in to reply