Warframe problems



  • I have a problem with playing Warframe. I am unable to host a Warframe session or join a session hosted by another player, which can be joined by other players (that run a less powerful firewall) normally. I can play with the common shared servers just fine.

    I have looked at 2 previous threads and implemented the suggestions: UDP forward 3920 and 3962 and static port mapping for the IP in question, but it does not seem to have any effect. I am running on 2.1-Release (nanobsd 4G) on a Watchguard Firebox x700. My network is segmented into 4 subnetworks, the Warframe machine runs on segment 2 at ip: 192.168.2.102

    Any ideas what I am doing wrong? Is there a way in the logs to see what is failing?

    Thank you,

    I am attaching screenshots:

    ![Screen Shot 2014-01-23 at 6.40.55 AM.png](/public/imported_attachments/1/Screen Shot 2014-01-23 at 6.40.55 AM.png)
    ![Screen Shot 2014-01-23 at 6.40.55 AM.png_thumb](/public/imported_attachments/1/Screen Shot 2014-01-23 at 6.40.55 AM.png_thumb)
    ![Screen Shot 2014-01-23 at 6.41.49 AM.png](/public/imported_attachments/1/Screen Shot 2014-01-23 at 6.41.49 AM.png)
    ![Screen Shot 2014-01-23 at 6.41.49 AM.png_thumb](/public/imported_attachments/1/Screen Shot 2014-01-23 at 6.41.49 AM.png_thumb)
    ![Screen Shot 2014-01-23 at 6.55.03 AM.png](/public/imported_attachments/1/Screen Shot 2014-01-23 at 6.55.03 AM.png)
    ![Screen Shot 2014-01-23 at 6.55.03 AM.png_thumb](/public/imported_attachments/1/Screen Shot 2014-01-23 at 6.55.03 AM.png_thumb)



  • just try to delete those two rules below and enable uPnP in services>uPnP