Не запускается PPTP сервер PfSense 2.1



  • Добрый день!
    Имею 2 практически одинаковых шлюза, с одной версисей Pfsense

    На обоих шлюзах настроен PPTP сервер, но в одном шлюзе все работает а вот во втором нет.

    Шлюз на котором все работает как и положено прослушиват порт 1723, а вот шлюз на котором проблемы этот порт не слушает, хотя по веб-морде PPTP сервер включен.




  • Включите логирование fw на проблемном шлюзе и смотрите что блокируется. Плюс смотрите, что в логах самого проблемного пф.



  • Да что бы увидеть чего не подключатся, надо хотя бы что-бы сервис начал работать, внешнему клиенту и подключаться то некуда, пота прослушиваемого нет. Логи PPTP пусты. Telnet на порт 1723 неудачен, фаерволл выключен. На работающем шлюзе Telnet проходит.



  • Проблемный pf - это первое звено ? Или перед ним стоит что-то еще? Далее, провайдер GRE не блокирует?
    Поставьте первым звеном любую машину с Вин , настройте на ней ППТП-сервер и проверяйте.



  • Вы скорее не понимаете суть проблемы, Pf не слушает порт, Socket 1723 не открыт(смотри на последний скрин). Никакого железа по пути к Pf нет, там прямая маршрутизация, идентичная для 1го и 2го шлюза.



  • Суть проблемы я понимаю. Я перебираю все возможные варианты.
    Сохраните конфиг, сбросьте до настроек по-умолчанию, настройте только pptp и проверяйте. Заведется - разбирайтесь с тем что у вас еще может висеть на 1723\TCP, не заведется - разбирайтесь с железом.

    P.s. Вы случайно при настройке второго шлюза конфиг от первого на него не заливали?
    P.p.s. И цепляйте картинки прямо сюда. Не стоит их заливать во вне.


Log in to reply