• Buenas, windows 7 pierde el acceso a internet con una multiwan configurada, a alguno le ha pasado? algún tutorial de como resolver eso?. Gracias

  • Rebel Alliance

    No, no me ha pasado… y utilizo 4 WAN's ;)

    Adjunta capturas de pantalla de tus configuraciones:

    • Dashboard

    • System General Setup

    • System Routing Gateways

    • System Routing Gateway Groups

    • Reglas de FW de LAN

    https://forum.pfsense.org/index.php/topic,23265.0.html


  • adjuntos










  • Rebel Alliance

    En la configuración de los DNS's está tu problema:

    Enter IP addresses to by used by the system for DNS resolution.These are also used for the DHCP service, DNS forwarder and for PPTP VPN clients.

    In addition, optionally select the gateway for each DNS server. When using multiple WAN connections there should be at least one unique DNS server per gateway.

    Debes configurar al menos 1 DNS x cada WAN, e indicarle a l sistema, con la opción "Use Gateway" por que WAN va ese DNS

    Ademas, desactiva la opción " Allow DNS server list to be overridden by DHCP/PPP on WAN " y configura manualmente los DNS….

    En tu caso, Yo, personalmente, configuraría al menos 2 DNS por cada WAN ;)

    WAN3, que es ??


  • Gracias por tu respuesta, excelente, se nota la diferencia en la navegación, wan 3 es una interfaz que todavía no esta en uso.

  • Rebel Alliance

    Un detalle que debes tener en cuenta es que algunos sitios, especialmente aquellos HTTPS (puerto 443) pueden dar errores si utilizas el balanceo, ya que no "les gusta" el cambio de IP's de una WAN a la otra ;) Para los sitios que presentan problemas tendrás que crear reglas que apunten a un Grupo que trabaje en "Fail over" y No en "Balanceo"…. Hay quienes recomiendan sacar todas las conexiones HTTPS por el grupo de "Fail Over" y No balancearlas... pero eso depende de que tanto quieras trabajar con las reglas de FW ;)


  • tengo una duda en mi caso tengo mi multiwan configurada y cuando veo mi isp atraves de speedtest veo k siempre me aparece la de mi wan1
    tengo asi configurada mi multiwan en tier 2 cada una y en member down

    ya hice la prueba de dejar una en 1 y la otra en 2 para k asi me diera la otra isp diferente y negativo me sige dando la isp de mi wan1 como saber si realmente ta jalando mi multiwan :S


  • Ok ptt tendré muy en cuenta tu sugerencia.
    Gracias.

  • Rebel Alliance

    @ mellomx

    Para que veas la IP cambiando, debes etablecer multiples sesiones al sitio

    Para  "balancear" las 2 WAN deben estar en el Mismo TIER

    Mas info, en la documentación: https://doc.pfsense.org/index.php/Multi-WAN_2.0#Gateway_Groups

    https://doc.pfsense.org/index.php/Multi-WAN_2.1

    También, utilizando el Buscador, encuentras varios hilos referidos al tema.


  • Hola, disculpa pero llevo configurando hace un tiempo pfsense, en las configuraciones y lo ya mencionado se debe de configurar alguna regla en "Floating" ya que en esa parte al agregar regla aparece la dirección si es out o in.

    adjunto una imagen para que se hagan una idea

    ![Captura de pantalla 2014-03-11 11.40.56.png](/public/imported_attachments/1/Captura de pantalla 2014-03-11 11.40.56.png)
    ![Captura de pantalla 2014-03-11 11.40.56.png_thumb](/public/imported_attachments/1/Captura de pantalla 2014-03-11 11.40.56.png_thumb)


  • @ epoblete,

    No comprendo tu comentario de las Floating+AnyDirection en relación a este caso.


  • lo que necesito saber, es necesario agregar una regla al Floating, para utilizar multiwan

    saludos.

  • Rebel Alliance

    NO hace falta esa regla (Floating), en el UNICO caso en que se utilizaba (si no me falla la memoria) era en versiones 2.0.x con "Squid + Multi WAN"  ;)