PROBLEMAS INSTALACION EN NUEVO PC ENGINES ALIX 2.C



  • Hola a todos,

    a ver si alguien me puede ayudar, acabo de comprar los nuevos sistemas embebidos de PC ENGINES que sustituyen a los anteiriores WRAP (se dejan de fabricar). Concretamente he comprado un ALIX 3.0 con 3 tarjetas de RED, procesador AMD 500 mhz y 256 MB RAM.

    El caso es que instalo el ultimo sistema pfsense que ha salido pfSense-1.2-RC3-Embedded.img.gz pero cuando lo instalo en mi nuevo minipc aparentemente todo funciona correctamente carga el pfsense, pero no llega a cargarlo del todo el ultimo paso que hace es activar el servicio DHCP, despues de esto le quedaria muy poco para acabar de arrancar, os enseño donde se queda:

    _Trying to mount root from ufs:/dev/ufs/pfSense

    ___
    / f
    / p _
    / Sense
    _

        _
    _/

    Welcome to pfSense 1.2-RC3 on the 'embedded' platform…

    Setting up embedded specific environment... done.
    Mounting filesystems... done.
    Creating symlinks......done.
    Launching PHP init system... done.
    Initializing.................. done.
    Starting device manager (devd)...done.
    Loading configuration......done.
    Updating configuration...done.
    Cleaning backup cache...done.
    Setting up extended sysctls...done.
    Syncing user passwords...done.
    Starting Secure Shell Services...done.
    Setting timezone...done.
    Starting syslog...done.
    Configuring LAN interface...done.
    Configuring WAN interface...done.
    Configuring OPT interfaces...done.
    Configuring CARP interfaces...done.
    route: writing to routing socket: No such process
    route: writing to routing socket: No such process
    route: writing to routing socket: No such process
    route: writing to routing socket: No such process
    route: writing to routing socket: No such process
    route: writing to routing socket: No such process
    route: writing to routing socket: No such process
    route: writing to routing socket: No such process
    route: writing to routing socket: No such process
    route: writing to routing socket: No such process
    Syncing system time before startup...done.
    Configuring firewall......done.
    Starting webConfigurator...done.
    Starting DHCP service...done.
    Starting DNS forwarder...done.
    Setting up microcode and tx/rx offloading...done.
    Starting FTP helpers...done.
    Generating RRD graphs...route: writing to routing socket: No such process
    done.
    Starting DHCP service...done._

    y de aqui no pasa, por favor alquien que me pueda decir por donde pueda estar el fayo para que lo pueda solucionar.

    Un saludo y muchas gracias por todo



  • ¡Hola!

    ¿Estás viendo tu pfSense a través de COM?

    Recuerda que las versiones Embedded no sportan VGA, teclado y ratón (excepto las no-oficiales de hacom). Debes conectarte al equipo mediante el puerto COM. Una vez hecha la configuración inicial puedes conectarte por SSH y/o con la interfase web.

    Saludos,

    Josep Pujadas



  • Hola,

    si estoy viendo la informacion por el puerto com a traves de un cable null modem conectado a mi pc.

    Debe de haber algun fallo porque le falta poco para acabar de arrancar tal y como comento en mi post inicial.

    Haber si alguien me puede ayudar que ya no se por donde "tirar"

    Un saludo.



  • ¡Houston, tenemos un problema!

    La solución es (al parecer) hacer un downgrade de tu BIOS:

    http://forum.pfsense.org/index.php/topic,6729.msg38379.html#msg38379

    Saludos,

    Josep Pujadas


Log in to reply