No se instala el lusca cache



  • Estimados amigos, tengo el pfsense version 2.1 release (i386) y he probado instalar el lusca cache en varias ocasiones y siempre me ocurre el mismo problema; luego de un cierto tiempo (4 a 6 hs) de estar funcionando se desactiva solo y si lo vuelvo a activar redirecciona a los clientes al portal del servidor (pfsense) y no al hotspot. Todos los clientes se validan vía hotspot y muy pocois por mac ó ip. Si alguien sabe cómo hacerlo le agradeceré me lo explique. Ya probé con las opciones de este mismo foro y tampoco funciona. Lo que me llama la atención es que el uso del disco es del 0% con y sin el cacheo activado. Gracias.



  • Saludos mi estimado me gustaria conocer mas sobre tu caso ya que el uso de lusca cache en pfsense no genera tantas problemas y es sencillo de implementar. En primer lugar vendria bien una breve descripcion de los pasos que estas usando para instalar luscacache segundo nombras en el post un hotspot  sobre que equipo estas usando esto?? Ahora en general es bueno saber que ya tienes definido para que deseas usar luscacache porque si bien es cierto hoy en dia la mayoria necesitan hacer cache de contenidos dinamicos de web como youtube, vimeo, pornotube, entre otros y luscacache es bastante basico en esto del cacheo de contenidos dinamicos aunque se ha mejorado bastante.



  • Gracias por contestar amnarl; es una situación rara la que me sucede ya que lo configuro y queda funcionando unas 6 horas y luego se desconecta solo y si la vuelvo a activar los envía directamente a la pagina de logueo del pfs y no a la del hotspot. Los pasos que sigo son los detallados en todos los foros y en las instrucciones del propio pfs, a saber: cargo el lusca cache, lo instalo, lo configuro en la solapa correspondiente con los valores recomendados. Mi necesidad en el uso de este recurso es para acelerar ciertos contenidos que normalmente retardan el trafico, YouTube, actualizaciones, etv,etc,. Todo funciona sobre una sola pc que es la encargada de distribuir el trafico a través de los ap de mi empresa. Lo uso sin el lusca cache y funciona todo al pelo sin cortes de ninguna especie. Como dato al margen te comento que siempre (este o no activado e uso del lusca cache) el consumo de disco rigido es del 0%. Espero tus comentarios.




Locked