Pfsense + 4965 won't boot!



  • So I'm building pfsense on an old p4 box with 1gb of ram and a 40gb hard drive.  Using an adatper
    I installed an Intel 4965 as it was shown to be supported.  HOwever the dang thing refuses to boot now!  I get 10 or 11 iwn0:  timeout reading ROM at 0xXX messages.  Then "panic: ieee802.11_get_ratetable…" error.

    The final line of the error is:
    "stopped at kdb_enter+0x3b: mov1 $0,kdb_why"

    I have no friggin clue what this means other then the fact it's complaing about the connection on the wireless card.  However I can't get to the gui to change it!



  • @ofacesig:

    So I'm building pfsense on an old p4 box with 1gb of ram and a 40gb hard drive.  Using an adatper
    I installed an Intel 4965 as it was shown to be supported.  HOwever the dang thing refuses to boot now!  I get 10 or 11 iwn0:  timeout reading ROM at 0xXX messages.  Then "panic: ieee802.11_get_ratetable…" error.

    The final line of the error is:
    "stopped at kdb_enter+0x3b: mov1 $0,kdb_why"

    I have no friggin clue what this means other then the fact it's complaing about the connection on the wireless card.  However I can't get to the gui to change it!

    You may get more milage if you post more of the actual log data.

    It boots if the card is take out still?
    Does the card work in another computer?



  • Where can I get the log?  This is just what I'm reading for the local console.  and yes the card works fine in a windows machine.



  • @ofacesig:

    Where can I get the log?  This is just what I'm reading for the local console.  and yes the card works fine in a windows machine.

    dmesg

    and

    /var/log/system.log