Pf2.1 Загрузка процессора interrupt



  • После запуска маршрутизатора при просмотре непосредственно в консоли на маршрутизаторе командой top загрузка процессора 0% interrupt и 99-100% idle.
    Как только захожу на маршрутизатор с другой машины, загрузка проца становится 36-37% interrupt стабильно и в 0% уже не возвращается до перезагрузки маршрутизатора.
    Есть какие-нибудь мысли, в чем может быть дело?



  • CPU, сетевые ? Телепатов нема (с) хз



  • Intel® DH77KC
    Intel® < PWLA8391GTBLK> PRO / 1000 GT Desktop Adapter (OEM) PCI 10 / 100 / 1000Mbps  x3
    Intel® Pentium® Processor G860 (3M Cache, 3.00 GHz)

    встроенная сетевуха отключена в биос
    биос обновлен до последней версии



  • Хм, а трафик большой ?

    P.s. У вас неплохое железо и жалко его использовать только под fw. Я бы установил гипервизор (Proxmox, Xen) и поднял в нем ВМ с pfsense . Еще и возможность поднимать тот же Linux, Win etc в виртуальной среде остается. Подумайте об этом. Ну и не на одном винте все это желательно , минимум - два (RAID 1), а лучше - четыре (RAID 10).



  • Трафик практически нулевой. Подключен только один клиент - ПК, с которого произвожу настройку



  • А что можно считать нормой для interrupt?
    Несколько процентов - это нормально?



  • Как вариант - попробовать включить встроенную сетевую и использовать по очереди две дискретные.
    Еще - отключить в BIOS все ненужное - LPT, Serial port, Audio, неиспользуемые порты SATA, неиспользуемые порты USB.


Log in to reply