PorthalAuth already used and expired every 30 seconds



  • Problem in pfSense 2.1 and 2.1.1. Never seen in 2.01
    If I expire a voucher with status_captiveportal_expire.php I can see following log entries in PorthalAuth

    Mar 17 10:09:26 logportalauth[76461]: 78DDEV (1/465) already used and expired
    Mar 17 10:08:56 logportalauth[76461]: 78DDEV (1/465) already used and expired
    Mar 17 10:08:26 logportalauth[76461]: 78DDEV (1/465) already used and expired
    Mar 17 10:07:56 logportalauth[76461]: 78DDEV (1/465) already used and expired
    ….
    This is repeating every 30 seconds. Only a reboot will help.

    Idea?


Log in to reply