Problema con Squid3-dev y pagina portal cautivo con https



  • Buenas tardes amigos, estoy probando Squid3-dev en modo transparente y me he conseguido que con el portal cautivo activo no presente la pagina de login cuando las direcciones comienzan con https, con http funciones bien, alguna idea para solucionar este detalle?

    Gracias.-



  • Por favor, ¿puedes reformular la pregunta? No entiendo exactamente cuál es el problema.



  • Buenas tardes Sr Bellera, tengo instalado Squid3_dev configurado como proxy transparente y portal cautivo+freeradius2, todo bien hasta que los usuarios colocan en el navegador por ejem. https://www.google.com, en este caso la pagina del portal no entra; pero cuando colocan http://www.google.com sí.
    Ya tengo creado e instalado el certificado en los navegadores. He probado con firefox y chrome.

    Lei de habilitar la opción Enable HTTPS login en Services: Captive portal.

    Saludos.-



  • Pienso que sí, que deberías activar la entrada por https. Pero tampoco te lo puedo asegurar al 100%, pues no he probado el entorno como tú lo tienes.

    Existe una situación adicional: cuando el usuario no pone ni http ni https. Se discutió en:

    https://forum.pfsense.org/index.php?topic=71136.msg388609#msg388609
    (lo pongo para que quede nuevamente documentado)



  • Saludo mi estimado como en efecto indica el maestro bellera se han realizado pruebas usando squid en pfsense o fuera de el en modo transparente o no y la pagina del portal  sigue haciendo lo suyo. Coloque capturas de sus configuraciones para poder ayudarle con su caso . Estamos a su orden


Log in to reply