Pf wedged ????



  • 2.1.1-PRERELEASE (amd64)
    built on Thu Mar 20 11:58:02 EDT 2014
    FreeBSD 8.3-RELEASE-p14

    You are on the latest version.

    4g ram

    03-23-14 11:00:03 [ PF was wedged/busy and has been reset.]
    03-23-14 11:00:04 [ There were error(s) loading the rules: - The line in question reads [0]: ]
    03-23-14 11:01:09 [ There were error(s) loading the rules: - The line in question reads [0]: ]
    03-23-14 11:01:21 [ An error occurred while uploading your pfSense configuration to portal.pfsense.org]
    03-23-14 11:01:56 [ An error occurred while uploading your pfSense configuration to portal.pfsense.org]
    03-23-14 11:02:19 [ PF was wedged/busy and has been reset.]
    03-23-14 11:02:26 [ There were error(s) loading the rules: - The line in question reads [0]: ]

    Processors 2
    Model Intel(R) Atom(TM) CPU D525 @ 1.80GHz
    CPU Speed 1.8 GHz
    PCI Devices

    • atapci0: JMicron ATA controller
    • atapci1: Intel ICH7 SATA300 controller
    • em0: Intel(R) PRO/1000 Network Connection 7.3.8
    • em1: Intel(R) PRO/1000 Network Connection 7.3.8
    • em2: Intel(R) PRO/1000 Network Connection 7.3.8
    • em3: Intel(R) PRO/1000 Network Connection 7.3.8
    • isab0: PCI-ISA bridge
    • pcib1: ACPI PCI-PCI bridge
    • pcib2: PCI-PCI bridge
    • pcib3: PCI-PCI bridge
    • pcib4: PCI-PCI bridge
    • pcib5: ACPI PCI-PCI bridge
    • pcib6: ACPI PCI-PCI bridge
    • vgapci0: VGA-compatible display
    • vgapci1: VGA-compatible display
      IDE Devices
    • ad8: OCZ AGILITY3 2.15 (Capacity: 58.64 GB)


  • Screenshots of your rules, or the contents of /tmp/rules.debug, and some details of what was changed recently would help someone to find out why there are errors loading the rules.


Log in to reply