Interfaces virtuales aliases



  • tengo 1 pfsense en modo no transparente que tiene un rango de ip 10.48.11.254 /24 en la LAN tengo interfaz virtual 10.48.5.254 de servidores locales y 10.48.6.254 para impresoras de red en este servidor pfsense me funciona todo bien

    pfsense numero 2: es el k utilizo para mi portal cautivo exclusivamente con ip 10.48.4.254 este esta en modo transparente al parecer todo funciona bien en el portal cautivo mi duda es si yo mando un ping a un equipo 10.48.11.x tengo respuesta , mando un ping al gateway 10.48.5.254 y 6.254 y tengo respuesta, pero no llego a los servidores  ni impresoras ejemplo 10.48.5.11 un dns local y 10.48.6.4 una impresora de red. ¿por donde tara el problema?

    Comento: en las reglas del NAT pongo manual las salidas primero las de mi salidas a internet y luego las de los servidores e impresoras y no funciona solo tengo internet pero llego alos equipos 10.48.11.x

    si pongo la regla de mi servidores primero y luego las de mi wan curiosamente si llego a mis servidores y mis impresoras  ;D pero no tengo salida a la wan y estan los equipos sin internet

    ¿algun tigre que me ayude?

    saludos



  • Un esquema ayudaría…

    Diría que lo que tienes es un enrutado asimétrico. Es decir, tus servidores deben devolver las peticiones de ping por otro camino. Mira en tu instalación qué puerta tienen los servidores, pues la respuesta volverá por su puerta.

    Repito. Un esquema ayudaría...



  • toda mi red esta en /24 igual mis servidores



  • Tramos .5. y .6. no saben como volver (o ir) a tramo .4.

    Seguramente si configuras alias de tramos .5. y .6. en la WAN del pfSense del portal cautivo y ajustas su NAT Outbound para los destinos .5. y .6. funcionará.

    De esta forma tendrás también la interfase WAN en los tramos .5. y .6.

    Otra solución sería darle a esa WAN un rango que incluya todo pero con los que tienes definidos no puede ser. Hay solapes:

    http://www.subnet-calculator.com/cidr.php

    Espero haberme explicado.



  • Efectivamente esa fue la respuesta indicada ;D y la solucion



  • lo que no me keda claro es por k pierdo conectividad con los servidores 10.48.5.254 asi como se muestra en la imagen :S como k se cortan los paquetes :S


Log in to reply