Problema con Instalacion Pfsense, no responde al PING + Parte 2



  • Disculpen q empece uno nuevo… es q el otro lo cerre diciendo que andaba y en realidad no fue tan asi...

    Luego de probar todo lo que me dijeron sin tener resultados, instale monowall y no tuve problemas con las placas ni con los pings ni nada, supuse q algo debia haber hecho mal y por eso no me funcionaba el Pfsense...
    pero no fue asi, cuando trate nuevamente con el Pfsense, seguimos = qque antes....
    existe alguna manera de pasar del monowall al pfsense?

    me estoy volviendo loco con esto... no debe ser problema de hard porque sino no deberia andar en los 2 y en ambos uso las mismas configuraciones de placas asi que no deberia haber problemas...

    usar alguna otra version instalable??? yo use el liveCDinstaller... en el monowall use el physdiskwrite con una imagen de disco... puede esto causar problemas??

    no se q mas pensar...

    Gracias



  • Raro es …

    http://m0n0.ch/wall/hardware.php también está basado en FreeBSD 6.x. Como dices ambos deberían funcionar con el mismo hardware, salvo si hay distintos ajustes del kernel.

    Si con m0n0wall empleas physdiskwrite ... ¿lo haces sobre el disco duro?

    physdiskwrite se emplea normalmente con la Embedded, para grabar soportes como las CF (Compact Flash). Como ya sabes, las LiveCD se pueden pasar a disco duro con el proceso de instalación que lleva la LiveCD.

    O sea que lo "normal" en una LiveCD es hacerla funcionar desde el CD-ROM para después realizar el proceso de instalación en disco duro.

    ¿Probaste con el último snapshot?

    http://www.bellera.cat/josep/pfsense/installacio_cs.html#download_pfsense

    Saludos,

    Josep Pujadas



  • Lo olvidaba …

    En caso de dudas hay un truco que a veces "ha parecido" solucionarme algún que otro problema ...

    Guardas la configuración en un ordenador, config.xml.

    Una vez guardada la vuelves a cargar. Esto hace una carga limpia de la configuración de pfSense y, por supuesto, lo reinicia.

    "Parece" ser mejor que un simple reinicio.

    Saludos,

    Josep Pujadas



  • Hola Bellera… intente con la las imagenes Embedded de Pfsense, pero tengo problemas... al elegir opciones me da errores como que el php espera otro tipo de datos... no se si sera porque no soporta el teclado, algo lei de eso, probe con las imagenes "no oficiales" q deberian soportar teclado, pero generan otros problemas y directamente no llega a la parte de configuracion.
    Para el monowall, existe un genericpc image, ese fue el que me funciono.
    Leyendo en la parte de soporte, lei q podes pasar la config del monowall al pfsense... tratare de dejar andando el monowall, guardar la config y pasarla al pfsense y ver q pasa.

    Muhcas gracias



  • ¡Hola!

    Embedded oficial tiene que configurarse inicialmente con un cable serie. No sporta pantalla, ni teclado ni ratón.

    Ya dirás algo de tus pruebas. Si puedes, danos el detalle de tu hardware (marca/modelo de máquina y/o placa base, …)

    Igual así podemos decirte algo más ...

    Saludos,

    Josep Pujadas



  • bueno… problema solucionado en Parte, sigue siendo un misterio para mi, pero paso a detallar todo.

    El hardware q use era un P3 500mhz en un soyo 6vba-133 con 256 mb de RAM. las placas de red eran Encore enl832-TX-VA, el problema con esta configuracion era q no respondia a los pings externos, respondia al loopback, pero no hacia afuera y tampoco de afuera hacia el pfsense.
    Luego de probar mil cosas, todos los pci y demas, seguia igual, lo raro y parte q aun no entiendo es porque al instalar monowall sobre esta configuracion no tuve ningun problema.
    Mi solucion fue.. cambiar el mother, jeje... es extraño, pero al cambiar el mother del PC se acabaron mis problemas de pings y demas.
    Sigo sin entender porque no andaba en el mother soyo, porque el monowall con los mismos drivers lo hacia muy bien, pero por otro lado, ya tengo mi pfsense para empezar a probarlo.

    Muchas gracias por toda la ayuda brindada.

    Marcos



  • ¡Hola!

    Debe haber diferencias de ajuste entre los kernels de FreeBSD usados por m0n0wall y pfSense. O bien podría tratarse de ACPI. Podría ser que m0n0wall desactive ACPI por defecto y pfSense no lo haga:

    The use of ACPI causes instabilities on some machines and it may be necessary to disable the ACPI driver, which is normally loaded via a kernel module. This may be accomplished by adding the following line to /boot/device.hints:

    hint.acpi.0.disabled="1"

    http://www.freebsd.org/releases/6.2R/hardware-i386.html#PROC

    Saludos,

    Josep Pujadas


Log in to reply