USB модема Huawei E173 - состояние OFFline



  • Добрый день! делаю - дополнительный канал.
    Модем - перевел в режим только модем.
    PPP nterface интерфейс(ы)/порт(ы) описание ppp0 /dev/cuaU0.0 megafon.ru
    Настроил - новый интерфейс.
    появился 3g " Мегафон " до 100.88.88.150
    Но в шлюзов MEGAFON_PPP 10.64.64.0 0ms 100% в offline
    Если дернуть - основной WAN - мегафон не подрубается. Куда смотреть??? Заранее спасибо.



  • Советую для начала описать подробнее. Читал между строк и не понял ничего.

    По сути: wan 3g пингуется? Попробуйте трассировку сделать через шлюз. Я например адрес первого хопа в мониторинг воткнул шлюза.

    (у меня роутер Huawei E5776 присоединен как сетевая карта через usb. Интерфейс ue0. Сейчас второй роутер E5172 буду присоединять).



  • Секунда поиска в Гугле и (внезапно!) - https://doc.pfsense.org/index.php/Known_Working_3G-4G_Modems :

    Modem variations reported to NOT work

    Huawei E173
    It has been reported that some E173 modems are shipping labeled as E173 but have a different chip that is not supported. See below.

    These have the same model numbers as the above, but have different chips and may not be supported.
    Huawei E173s
    #Before switching (USB mass storage)
    DefaultVendor= 0x12d1
    DefaultProduct=0x1c0b
    #After switching into modem mode
    TargetVendor=  0x12d1
    TargetProductList="1c05,1c08"

    Узнать , что у Вас - https://forum.pfsense.org/index.php?topic=45751.0

    P.s. Еще https://forum.pfsense.org/index.php?topic=45157.msg254115#msg254115 :

    Hi,
    changed to a Huawei E1750 modem and pfSense configurations unchanged and now it seems to work like a charm even when the modem gets an update of the IP-adress. The pfSense modem support list says something about that the E173 sometimes does not have a E173 chip inside, maybe that's the problem in this case.
    Try changing to an different modem and the automatic reconnect may work.



  • @NetWiz:

    Советую для начала описать подробнее. Читал между строк и не понял ничего.

    По сути: wan 3g пингуется? Попробуйте трассировку сделать через шлюз. Я например адрес первого хопа в мониторинг воткнул шлюза.

    (у меня роутер Huawei E5776 присоединен как сетевая карта через usb. Интерфейс ue0. Сейчас второй роутер E5172 буду присоединять).

    Pfsense 2.1-RELEASE

    Есть Wan - статик ип.
    раз - в месяц - его вырубает (провайдер чего то)
    Решили поставить модем есть E173 - через команду перевел его в режим модем.
    Interfaces - (assing) - PPPs - создал:
    Interface Interface(s)/Port(s) Description
    ppp0 /dev/cuaU0.0 megafon.ru

    Interfaces: Assign network ports добавил интерфейс мегафон.
    в интерфейсах есть мегафон - ип получил 100.124.93.131
    но в gateways - статус
    MEGAFON_PPP 10.64.64.0 0ms 0.0% Offline



  • @werter:

    Секунда поиска в Гугле и (внезапно!) - https://doc.pfsense.org/index.php/Known_Working_3G-4G_Modems :

    Modem variations reported to NOT work

    Huawei E173
    It has been reported that some E173 modems are shipping labeled as E173 but have a different chip that is not supported. See below.

    These have the same model numbers as the above, but have different chips and may not be supported.
    Huawei E173s
    #Before switching (USB mass storage)
    DefaultVendor= 0x12d1
    DefaultProduct=0x1c0b
    #After switching into modem mode
    TargetVendor=  0x12d1
    TargetProductList="1c05,1c08"

    Узнать , что у Вас - https://forum.pfsense.org/index.php?topic=45751.0

    P.s. Еще https://forum.pfsense.org/index.php?topic=45157.msg254115#msg254115 :

    Hi,
    changed to a Huawei E1750 modem and pfSense configurations unchanged and now it seems to work like a charm even when the modem gets an update of the IP-adress. The pfSense modem support list says something about that the E173 sometimes does not have a E173 chip inside, maybe that's the problem in this case.
    Try changing to an different modem and the automatic reconnect may work.

    Не совсем понял - как узнать - версию продукта.



  • Есть еще 4G мегафон
    Model:M100-4 - определяет его программа как E3272

    НОООО - его не хочется -переводить в режим только модем.



  • Не совсем понял - как узнать - версию продукта.

    https://forum.pfsense.org/index.php?topic=45751.0


Log in to reply