Missing "Sticky Connections" option in webConfigurator



  • Hi!

    I recently switched from IPCop to pfSense 1.2 RC3. Very happy… BTW after I setup load-balancing, I wanted to activate the "sticky connection" option I read about in the doc... But this option is missing...

    In the "Load Balancing" section in "System: Advanced functions" page, I only have a SAVE button! Nothing else.

    I tried to restart the webConf... Also tried to reinstall RC3 firmware... Still nothing...

    Is there a workaround for this issue ?
    How can I fix the display error ?
    How can I activate this option without the GUI ?

    Thanks
    Guillaume



  • Sticky addresses is known to conflict with PPPoE and we could not figure out why so I disabled it.  I do not have a PPPoE connection to test with and until someone does the work to figure this out, its not available as an option.



  • Thanks for the answer. Wondering if I could help, 'cos if I understand it correctly, this issue makes Load Balancing totally useless with PPPoE. Very bad news… How could I help ?



  • Well the reports are that when you enable this option load balancing fails altogether.  I suppose you could open up system_advanced.php and take out the code that looks for PPPoE and try enabling it yourself to see the results.


Log in to reply