Sertifika uyarısı ve bağlantı sorunu hak.



  • Merhaba arkadaşlar,

    İki hattın birleştirilerek tek hat çıkışı kuralı üzerinden dağıtım yapılmak üzere pfsense kurulumu yapıldı. User managerde kullanıcılar ekli 30 kullanıcı ve hız limitleme kuralı aktif ve çalışıyor.

    Çıkış kısmında cisco swich üzerinden ağdaki pcler nete çıkmak istediklerinde ghosta yönleniyor ve kullanıcı adı ve şifresi ile nete girebiliyorlar ama çok kasıyor ve sayfalar geç açılıyor ( Swiche girmedek Tek pc bağladığımda ise pc normal hızda bağlanıyor ).

    Fakat aynı swicten diğer çıkışlar ise 4 adet access pointe bağlı bunlar üzerinde kablosuz üyeler bağlanmada sorun yaşıyor veya bağlanamıyor. Es kaza bağlananlarda login olduktan sonra internete çıkma sorunu yaşıyor sertifika sorunu uyarısı gibi mesaj düşüyor ara sıra

    Bu sorun neden kaynaklanıyor olabilir?

    Not : Şuan sistem Mikrotikten çıkışı Swich giriyor ve davamında local pc ve acces pointler sıkıntısız bir şekilde çalışıyor.



  • 1-> Karşılama ekranı dosyalarını CaptivePortal https bölümünden yüklemediniz dimi ?
    2-> Karşılama ekranının geç gelmesi DNS kaynaklı olabilir.Sık kullanılan dns adreslerini CaptivePortal Allowed Ip Address bölümüne eklediniz mi ?
    3-> Proxy Server aktif mi ?
    4-> System Logs bölümündeki logları buraya yapıştırırmısınız. ?
    5-> pfSense Bölgesel Dil Ayarlarını Asia / Istanbul olarak ayarladınız mı ?
    6-> CaptivePortal konfigurasyonuzun ekran görüntüsünü bizimle paylaşırmısınız.
    7-> Network diyagramınızı ve ip yapılandırmanızı göstererek çizip paylaşırmısınız
    8-> Country Block paketi yüklü mü, yüklüyse LAN ıntarface üzerinde çalışmadığından emin olunuz.
    9-> Çok mu detay istedik : )



  • 1-> Karşılama ekranı dosyalarını CaptivePortal https bölümünden yüklemediniz dimi ?

    *** Yüklendi local ağ pclerine karşılama ekranı geliyor ama vlanlardakilerde sorun var

    2-> Karşılama ekranının geç gelmesi DNS kaynaklı olabilir.Sık kullanılan dns adreslerini CaptivePortal Allowed Ip Address bölümüne eklediniz mi ?

    *** Resim eklendi

    3-> Proxy Server aktif mi ?

    *** Evet aktif görünüyor

    4-> System Logs bölümündeki logları buraya yapıştırırmısınız. ?

    *** Resimler eklenmiştir.

    5-> pfSense Bölgesel Dil Ayarlarını Asia / Istanbul olarak ayarladınız mı ?

    *** Doğru görünüyor

    6-> CaptivePortal konfigurasyonuzun ekran görüntüsünü bizimle paylaşırmısınız.

    *** Resim eklenmiştir.

    7-> Network diyagramınızı ve ip yapılandırmanızı göstererek çizip paylaşırmısınız

    *** Resim eklenmiştir.

    Modem1 Wan1 :192.168.1.1
    Modem2 Wan2 :192.168.2.1
    Lan :192.168.0.1

    8-> Country Block paketi yüklü mü, yüklüyse LAN ıntarface üzerinde çalışmadığından emin olunuz.

    *** Yüklü değil

    9-> Çok mu detay istedik : )

    *** Olay detaylarda gizli zaten :) ***

    Saygılar.









    ![DYNS & SAAT.gif](/public/imported_attachments/1/DYNS & SAAT.gif)
    ![DYNS & SAAT.gif_thumb](/public/imported_attachments/1/DYNS & SAAT.gif_thumb)



  • Log4 üzerinde gördüğüm kullanıcılar servere bağlanıyorlar. Kullanıcı adları ve mac adresler geliyor fakat ghosta bir türlü yönlenmiyor.

    ![Proxy Server.gif](/public/imported_attachments/1/Proxy Server.gif)
    ![Proxy Server.gif_thumb](/public/imported_attachments/1/Proxy Server.gif_thumb)