Google problemi



  • Selam arkadaşlar;

    2 ayrı lokasyonumda; 2.1 relase squid 2.7.9 pkg v.4.3.3 + squidguard 1.4_4 pkg v.1.9.5 kullanıyorum.
    Yaklaşık olarak son 1 haftadır; günün belirli saatlerinde, "https://www.google.com" adresi için, ssl hatası ve sayfa görüntülenemiyor hatası ile ilgili şikayetler geliyor.
    Bu sorunu daha önce Squid 3 kullandığımda yaşamıştım. Stable olab 2.7.9 versiyonuna düştüğümde problem çözülmüştü.Uzun bir süredir bu sorunu yaşamamıştım.
    Her iki lokasyonda, 2 ayrı pfsente ve ayrı modemlerde aynı hatanın olması garip  geldi.
    Böyle bir sorunla karşılaşan var mı ? Özellikle son 1 hafta içinde.

    Herkese kolay gelsin, teşekkürler.



  • @devrimgezgin:

    Selam arkadaşlar;

    2 ayrı lokasyonumda; 2.1 relase squid 2.7.9 pkg v.4.3.3 + squidguard 1.4_4 pkg v.1.9.5 kullanıyorum.
    Yaklaşık olarak son 1 haftadır; günün belirli saatlerinde, "https://www.google.com" adresi için, ssl hatası ve sayfa görüntülenemiyor hatası ile ilgili şikayetler geliyor.
    Bu sorunu daha önce Squid 3 kullandığımda yaşamıştım. Stable olab 2.7.9 versiyonuna düştüğümde problem çözülmüştü.Uzun bir süredir bu sorunu yaşamamıştım.
    Her iki lokasyonda, 2 ayrı pfsente ve ayrı modemlerde aynı hatanın olması garip  geldi.
    Böyle bir sorunla karşılaşan var mı ? Özellikle son 1 hafta içinde.

    Herkese kolay gelsin, teşekkürler.

    sorun pfsense te veya squid de degil. sorun google in ssl e gecmesinden bu yana var. bazen sorun olmadan aciliyor banzen sayfayi birkac kere yenileyince.