Multiples Alias interface LAN



  • Hola, espero puedan darme algun tipo de comentario en relacion al esquema que tengo y la problematica que estoy viendo con los servicios de failover / balanceo.

    Equipo :
    Servidor thinkserver
    2 tarjetas WAN ( DHCP en ambas ,.30.x en una y 0.x en la otra )
    1 tarjeta LAN con la IP 192.168.1.1
      Alias de la LAN
        192.168.2.x/24
        192.168.3.x/24
        192.168.4.x/24 
        192.168.5.x/24

    Este cliente tiene 4 sucursales pero por falta de infraestructura se tiene "segmentada" la red de esta manera.

    Antecedentes :

    El equipo funciona correctamente corriendo un proxy en modo transparente y squidguard, con algunas reglas para bloquear facebook y algunos otros servicios , pero sin nada de balanceo y/o FailOver.

    en este esquema los equipos de la LAN ( 192.168.1.x) se pueden comunicar con las otras sucursales/redes sin problema.

    Problemática.

    Cuando configuro la opción del gateway en la regla de salida de la LAN para que utilice un grupo de failover o balanceo , el trafico de la LAN hacia las sucursales se enruta por el enlace primario o el de backup.

    Haciendo un tracert de una ip de la LAN hacia una IP de la sucursal que usualmente se enruta localmente , con el balanceo o failover  se enruta hacia una de las WANs.

    estuve verificando la tabla de ruteo antes y despues de aplicar el cambio en la regla se salida y aparentemente las redes siguen alcanzandose por la misma interfaz #2 que es la de la LAN.

    No tengo reglas de filtrado en la interfaz LAN ya que el trafico se genera dentro de la misma LAN y por que sin el balanceo no se habian requerido, pero no se si sera necesario agregarlas con el cambio generado por el balanceo.

    espero puedan darme algun comentario.

    Saludos



  • Postea imagen de tus reglas en LAN.



  • Saludos mi estimado, seria bueno como indica el maestro bellera colocar cuales son las reglas que usas para analizar el tema lo otro es que se ha dicho que trabajar squid y balanceo de wan en pfsenes no funciona adecuadamente cosa que hasta ahora no es lo que indicas. Estamos a tu orden



  • Les comento que he resuelto este problema

    agregando una regla con estos datos

    IPv4 * LAN net * RedAdministrativa * * none   Trafico local

    Donde unicamente le pido al firewall que el trafico de la red local hacia las otras redes ( RedAdministrativa ) lo deje pasar. esto antes de que salgan al inter.

    Gracias a todos por sus comentarios y apoyo


Log in to reply