DNS rebind Attack detected



  • Hola, Buenas

    Configure un servidor Windows Server 2012 con DNS, lo configure con todos los parámetros de Windows para publicar el DNS

    • Después de publicar el dns voy al pfSence para publicar el puerto 53, lo publique y al realizar una prueba de pagina web este es el error que aparece:

    "Potential dns rebind attack detected see http //en.wikipedia.org/wiki/dns_rebinding
    Try accesing the router By Ip Address instead of by hostname"

    Como puedo solucionar este problema la version de mi pfSense es 2.1.3

    Saludos

    Gracias



  • El nombre y dominio de tu pfSense no están correctos o no coinciden con los que hay en tus servicios DNS.



  • Saludos mi estimado, cuidar el aspecto que menciona el maestro bellera sobre nombre y dominio que posee tu pfsense. Lo otro que te comento es que debes revisar si el web configurator del pfsense lo tienes funcionando también en el puerto 80 (http) o el mismo puerto donde tienes publicado tu web site, ya que por defecto al pegarle al dominio para intentar acceder a tu web site hay una regla por defecto en pfsense que redirige el trafico a su web configurator por el puerto 80. A veces esto da problemas y tira este error porque alli no se corresponderia el nombre y dominio al que intentas acceder con el configurado en tu pfsense. Estamos a tu orden



  • Haz lo que te han comentado, yo quitaría el puerto por defecto de escucha de pfsense, por ejemplo por el 81, y quitaría la regla de redirect rule, te dejo los pasos:

    • Lo primero de todo en el apartado de System/Advanced cambiar el puerto usado para entrar en pfsense, por ejemplo el 81

    • Habilitar check Disable webconfigurator redirect rule

    • Ahora en el apartado de Firewall/Nat, nos metemos y buscamos la opción de NAT Reflection mode for port forwards y lo habilitamos con Enable (NAT + Proxy).

    Espero haberte ayudado.

    Saludos.



  • Me temía que era algo por el estilo, gracias realizare lo que me indicaron y les comento el resultado.

    Saludos


Log in to reply