Using wrapped menubar in 2.1.3



  • Ok, a bit of an issue here.  On my Mac, running Mavericks 10.9.3, and using Firefox 28, I get the webgui's menubar, but wrapped.  I can duplicate on a Red Hat Enterprise Linux 6.5 workstation, but on my CentOS 6.5 workstation the menubar shows normally.

    The issue is that when the menubar wraps, it seems to not be possible to use the top dropdowns (like System and Interfaces) but the wrapped dropdowns come up.  I've attached two partial screenshots from my Mac.  One shows the wrap and an attempt to pull down the System menu; the second shows what happens when the pointer crosses the Status menu, making the contents of the System menu inaccessible.

    The Mac in question has a 1920x1200 display; Firefox is set to allow a minimum font size of 14 with a default serif font of 22, as it's a small, but hi-res, display (thus the forcing of a larger font size).  The RHEL system has a 1368x720 display with default Firefox settings, and the CentOS 6.5 system has a 1920x1200 display as well.

    The menubar does not fill the entire width of the browser window, either.

    The direct question is, when this happens, is there a way to use the top dropdown in the wrap and 'lock' it in so that the mouseover onto the wrapped menu item does not override?

    ![Screen Shot 2014-05-21 at 12.30.46 PM.png](/public/imported_attachments/1/Screen Shot 2014-05-21 at 12.30.46 PM.png)
    ![Screen Shot 2014-05-21 at 12.30.46 PM.png_thumb](/public/imported_attachments/1/Screen Shot 2014-05-21 at 12.30.46 PM.png_thumb)
    ![Screen Shot 2014-05-21 at 12.31.38 PM.png](/public/imported_attachments/1/Screen Shot 2014-05-21 at 12.31.38 PM.png)
    ![Screen Shot 2014-05-21 at 12.31.38 PM.png_thumb](/public/imported_attachments/1/Screen Shot 2014-05-21 at 12.31.38 PM.png_thumb)



  • I also have that issue however in my case only the "Help" menu is wrapped (below "System"). This is very inconvenient.

    This seems not to be limited to Firefox: I also have a Mac (Snow Leopard), Screen is 1280x800, bit I'm using Safari (5.1.10).


Log in to reply