Ayuda PfSense y WMwave (Casi solucionado)



  • Ante todo muchas gracias desde ya por la ayuda que me puedan brindar.

    Les explico, en mi hogar tenemos 5 computadores entre Desktop y laptop sin contar los celulares y todo lo demas, estoy intentando aprender a ocupar PfSense pero me ha dado problemas, lo que quiero hacer es poner un proxy o portal cautivo a modo solo de aprendizaje.
    Instale WMware Workstation 10, lo tengo configurado con dos Adaptadores de red, ambos en Bridged, mi laptop es nueva y tiene para conectarse por Ethernet y Wifi, ¿esto cuenta como 2 tarjetas de red o solo 1? buscando por cielo, mar y tierra no he podido dar con la configuracion correcta, en pfsense no me detecta la red WAN y LAN por ende no puedo entrar a la administración via web.

    Mi ip publica es 201.214.66.xxx
    Mi ip local es 192.168.1.xxx

    No sé si esos datos le sirven de algo.
    No sé que otra información poner, ojala me puedan ayudar, llevo como 2 días buscando y no lo logro hacer funcionar.

    Actualización:
    Después de intentar, la WAN la deje como tan y la LAN como puente, ahora al menos puedo entrar a la interfaz gráfica, aun que los restos de pcs de la LAN aun no logro que vean al servidor.

    Estoy configurando squid y lo que he hecho es habilitarlo y poner 4 paginas en la blacklist, configure el navegador, todo bien con páginas que no estan en la blacklist, pero al momento de entrar a una incluida en la BL me manda un error que dice El servidor proxy está rechazando conexiones, revise la configuración que le di al proxy en el navegador y esta correcto.

    Me acabo de dar cuenta que me funciona el proxy solo con IE, ni con Firefox ni chrome me funciona…

    Espero que alguien me pueda ayudar.


Log in to reply