Servidor bloquea salida a internet.(Solucionado)


  • Buen dia con todos; soy nuevo con pfsense, tengo un problema con la salida a internet, eh instalado mi servidor pfsense con dos tarjetas de red WAN que esta con el DHCP activado (192.168.1.60) y LAN estatica(192.168.1.2) la cuestion es que al conectar el cable a la WAN para para darle internet, me bloquea todo la red y no puedo acceder en ninguna maquina por lo consiguente no puedo instalar ningun paquete al servidor; no se si estara bien lo que estoy haciendo o e falta configurar algo mas para que me de acceso a la red; espero me puedan ayudar, gracias de antemano.

    Edito: cuando entro en la seccion de paquete disponibles recibo este mensaje:

    Unable to communicate with https://packages.pfsense.org. Please verify DNS and interface configuration, and that pfSense has functional Internet connectivity.


  • @aitorxs:

    Please verify DNS and interface configuration, and that pfSense has functional Internet connectivity.

    WAN y LAN no pueden estar en el mismo segmento 192.168.X


  • En la empresa en la que estoy se usa la ip en el rango 192.168.1.1
    este seria el esquema que se trabaja

    <moden>–> <swich>--> <ap>--> <pc's>El moden es el que asigna direcciones DHCP a todas las PC  desde 192.168.1.50/80.

    Pero si implemento el servidor me quedaria asi

    <moden>--> <servidor>--> <swich>--> <ap>--> <pc's>En donde solo el moden  tendria la IP 192.168.1.1 el servidor estaria con la WAN 192.168.1.2 y LAN 192.168.2.1; entonces tendria que asignarles a mis PC's las IP estaticas por el momento de 192.168.2.50/90???

    Estoy haciendo bien??? o algo esta mal? me podrias dar una mano con esto?</pc's></ap></swich></servidor></moden></pc's></ap></swich></moden>

  • Rebel Alliance

    Si, eso es correcto… WAN y LAN en segmentos diferentes...

    Que tipo de conexión a internet tienes ? ADSL/PPPoE ?


  • Bueno es la que me da movistar  supongo que es la que tu mencionas!


  • ya esta solucionado! pasa que habia seguido un tutorial de instalacion simple, busque otro y lo pude instalar sin ningun problema, asigne el gateway 192.168.1.1 ,los servidores DNS para poder instalar los paquetes y ahora me dispongoa instalarun proxy, muchas gracias por todo. saludos

  • Rebel Alliance

    Ve si puedes editar tu primer post y agregarle [ Solucionado ] o [ Resuelto ] al Título…  ;)