• Bonjour,

    J'ai un petit problème sur une installation tout fraiche de Pfsense. Je vous donne le détail de ma configuration.

    Version Pfsense : 2.1.3 installé sur un boîtier Alix(COMpact Flash de 8Go et passer par Physdiskwritte pour l'installation) avec 3 cartes réseaux.

    réseau WAN : patte coté boitier Alix : 192.168.1.170
    Adresse de mon routeur ADSL : 192.168.1.254

    Adresse LAN : 192.168.1.1 (je suis en phase de test donc une seule machine pour l'instant relié directement au boîtier)
    Adresse du PC sur le coté LAN : 192.168.1.100

    J'ai fais une batterie de test directement en ssh :

    ping 192.168.1.254 : OK j'obtiens bien une réponse
    ping vers le poste en local : OK j'obtiens bien une réponse
    ping vers 8.8.8.8 : pas de réponse ( NO ROUTE TO HOST ) je ne sais pas pourquoi vu qu'il ping bien mon routeur
    ping 173.194.34.23 : pas de réponse ( NO ROUTE TO HOST )
    ping www.google.fr : pas de réponse ( cannot resolve : la c'est un problème de DNS je pense )

    Sur le dashboard le WAN et le LAN est Ok avec la flèche Verte. Pour GATEWAY c'est bien en ONLINE mais j'ai le commentaire : Unable to check for updates –> donc pas d'accés a internet.

    J'avais déjas tester pfsense mais sur une installation sur un PC et je n'avais pas rencontrer ce type de problème.

    J'ais déjas refais plusieurs fois l'installation et toujours le même problème.

    Si quelqu'un a une idée, j'ai déjas cherché un peux sur internet sans trouvé de solution, il y a sur le forum un problème similaire au miens mais pas de solution ou de début d'idée.

    Merci


  • Et le fait que WAN et LAN soit dans le même réseau ne vous choque pas !

    Faudrait quand même pas abuser !