AP Setup 2.1.3



  • Hey guys/gals,

    TL;DR: WAP doesn't work HALP!!!

    I am setting up my pfsense machine and everything is working so far aside from the wireless AP I want to setup. A few machine specs, Gigabyte GA-Z77N-WIFI with the Intel WiFi chip swapped for an Atheros 9280, Pentium G2020, 8gb of RAM.

    Steps used to setup the AP

    interfaces(assign) select Wireless and AP mode
        interfaces(assign) and select ath0_wlan0
        interfaces(OPT1) enable, IP: none rest is default until working, SSID mywifi
        interfaces(assign) bridge LAN and OPT1 together
        Firewall(rules) blanket allow all in OPT1 until setup
        reboot (for good measure)

    Once back up, devices can see the network but cannot connect. All the guides I have found are for older versions and I have tried translating to 2.1.3 as best as I can.

    I have also tried setting OPT1 to use DHCP (crashes the system) and static on the same LAN subnet but sadly that does not work either.

    is there anything I am missing in the configuration?



  • Issue resolved…

    Enabled DHCP Server on the Opt1 Interface and it works perfectly now. I thought by bridging the interfaces it would request DHCP from LAN but I guess my definition of bridging and Networkings definition of Bridging are different.


Log in to reply