Openvpn problem " process started and then immediately exited: [] "



  • hi all ,

    i have an issue with pen vpn on pfsense !

    i did all steps and i downloaded the reg and ovpn files
    when i open the ovpn file by vpnclient i have :

    """OpenVPNClient start pfsense_udp_1194_drvirus_p6387: process started and then immediately exited: []"""

    any help ???

    i changed the ciphers in pfsense many times …each time i have no luck ??!!! the same error iu have

    i tried on another win 7 pc
    i got the same issue

    any help ???


  • Rebel Alliance Developer Netgate

    The only time I saw that happen is when the OpenVPN client was very, very old and did not support the x509 name parameter in the exported configuration file. Change the option before exporting so that it doesn't verify the server CN and see if that helps. Though the best choice would be to update the client to something current/new.



  • Hi ,

    i tried all things ….........no luck !

    the only way it worked is , when i used openvpn gui  !!!

    i was using openvpn client , but not working !

    can you tell me wt the diffeence between them ?  why pfsense dont like both of them ??

    also i have another issue with my iphone !

    im trying to download the profile but it fail !!!
    it give me an error !!!

    anyhellp ?


Log in to reply