Upnp Probleme in class b



  • Hallo,

    ich nutze Pfsense mit der Version 2.1.3.
    Leider habe ich Probleme mit dem Upnp im class b.
    Upnp fkt nur im 0. Netz indem sich auch die Router IP befindet (172.16.0.XXX)
    Bei den PCs die im 1. Netz oder 2. Netz sind (172.16.1.XXX od 172.16.2.XXX) fkt das Upnp wiederum nicht.
    Was habe ich falsch eingestellt oder kann Upnp kein class b?


  • LAYER 8 Moderator

    Hallo Max,

    da du leider keinerlei Konfiguration mit angegeben hast, ist das schwierig zu sagen.

    Wie ist denn dein LAN und dein UpnpD konfiguriert?

    Grüße



  • ok, hast recht eine Glaskugel habt ihr ja nicht  ;)

    Bei gefügt sind screenshots vom lan interface, upnp, sowie die Fehlermeldung vom upnp Protokoll.
    (not from a LAN, ignoring)

    Leider kann ich keine screenshots hochladen

    ok ich versuchs anders.

    Interfaces:LAN
    enable = ja
    description=LAN
    IPv4 Configuration = Static IPv4
    IPv6 = none
    IPv4 address = 172.16.0.254/16

    UPnP & NAT-PNP Settings
    Enable UPnP = ja
    Allow UPnP Port Mapping
    External Interface = WAN
    Interfaces = LAN


  • LAYER 8 Moderator

    Hast du mal Testhalber bei den User specified settings des Upnp Daemons den Range nochmals eingetragen? Also bspw.:

    allow 1024-65535 172.16.0.0/16 1024-65535

    Ich würde zwar eher kleinere Bereiche spezifizieren, in denen upnp geht, da mir das viel zu unsicher wäre, aber zum Testen wäre es vllt. mal ein Ansatz.



  • Hallo JeGr,
    habe es mit der Range ausprobiert, leider ohne Erfolg  :(

    Hab langsam wirklich das Gefühl das Upnp nicht class b fähig ist oder es sich hierbei um einen bug handelt.


Log in to reply