How to stop logging port 67/68 requests on WAN?



  • Getting a ridiculous amount of port 67/68 log noise on WAN and can't seem to figure out how to keep it from showing up in the logs, or at least in the logs visible in GUI.

    Any help much appreciated.



  • What kind of noise? Create a rule, either block or pass (depends on you) for the traffic.. make sure 'Log packets that are handled by this rule' is not checked. This will ensure its not logged


  • Rebel Alliance Developer Netgate

    It depends on what rule is blocking. Click the red 'x' and see what it says. There are options to stop logging of certain default rules under Status > System Logs on the Settings tab.

    Or, for example, if it's from the block private networks rule on the WAN, you can add your own block rule without logging set, and then disable the block private networks option on Interfaces > WAN.


Log in to reply