In a future time in the party packages to have a lister list by version of PF



  • Hi hi.

    First, thank you for this update / upgrade very useful.

    Second, mour sorry my bad english, I'm just a French utisateur.
    I have an idea on one of the next release, s it is possible to formulate like this.

    Is it possible to take into account in a future time in the party packages that add-ons that do not match the installed version does not appear.

    Let me explain:
    This could prevent, for everyone errors installing an add-on is not compatible with the installed version and ease the forum and the community in general to have to explain see harping x Once the person installing it incompatible module.

    Cordially.

    –--------------------------------------------------------- original text in french -------------------------------------------------------------
    Salut salut.

    Premièrement, merci pour cette update/upgrade tres utile.

    Deuxièmement, désolé mour mon mauvais anglais, je ne suis qu'un simple utisateur francophone.
    J'aurais une idée sur l'une des prochaine release, s il est possible de la formuler comme ceci.

    Serait-il possible de prendre en compte dans un temps futur que dans la partie packages que les add-ons ne correspondant pas à la version installée n'apparaissent pas.

    Je m'explique :
    Cela pourrait éviter, pour tout un chacun des erreurs d'installation d'un add-on non compatible avec la version installer, et soulager le forum et la communauté en général de devoir expliquer voir rabâcher x fois que la personne qu'elle a installer un module incompatible.

    Cordialement.


Log in to reply