Téléchargements utilisant plus de bande passante que disponible



  • Bonjour
    Je me présente, je m’ appel Antoine, je suis à mon compte dans le service informatique depuis 10 ans et j'utilise pfsense dans mes réseaux depuis quelques années

    J'ai un gros souci dans mes propres bureaux depuis un petit moment (passage à la 2.1 ?!?): les téléchargements, en particulier les MAJ, pompent toute ma bande passante…
    Pire que ça, pour un téléchargement à  +/- 1Mo, le moniteur de bande passante (Lan et Wan) indique une utilisation de 8-15 Mo/s (WTF ?)
    Au bout de quelques instant à ce rythme ma passerelle adsl atteint un ping de 500ms (contre un classique 30-40 habituellement) et affiche rapidement des pertes de packet
    Bon du coup il devient quasi impossible de charger une page web ou autre chose, un peu comme si quelqun pompais 10 torrents avec 10 000 connections, alors que ce n'est qu'un simple téléchargement.
    Je suis bien conscient que vous allez me dire d'utiliser le Traffic Shaper et c'est bien ce que j'ai fait (Qos avec mon switch manageable) mais je n'avais pas ce problème avant donc j'aimerais bien en trouver la source, plutôt que d'y palier…

    J'avoue avoir changé le mathos fait toutes les dernières MAJ PFsense mais je n'ai pas encore essayé de repartir avec une config de zero, je me dit que peut être les migrations successives (depuis la V1) on peut etre laissé des traces incompatible ?

    Rapide résumé de ma config
    Serveur Prolian Xeon  3040
    Pfsense  2.1.4-RELEASE (amd64)
    Carte réseau:  Intel® 82546EB Dual Port Gigabit Ethernet
    Lan bridgé avec hot spot sur carte WIFI miniPCI
    Modem ADSL en mode bridge avec abonnement OVH

    Merci d'avoir pris le temps de me lire, en espérant que quelqu'un d'autre ai eu ce genre de soucis…

    PS: je me permet d'exposer mon problème ici en francais mais je ferais surement un double du post en anglais plus tard si personne n'a de piste à suivre



  • A partir du moment où un firewall est le résultat d'une succession de mise à jour, il n'est pas mauvais de repartir de zéro.
    Il y a 2 manières :

    • backup de la config + fraiche install + restaure du backup
    • backup de la config + fraiche install + recréation éléments par éléments (interface, routage, alias, règles, services + réglages, …)


  • Merci pour le conseil c'est surement la prochaine étape de repartir à zero
    Sachant que j'ai déjà fait la manip ''backup de la config + fraiche install + restaure du backup '' en changeant de mathos…

    Comme une image est souvent plus parlante:
    Quand j'installe un MAJ Windows (pareil pour mac):

    Avec le téléchargement d'un iso ubunutu:

    Je précise pour ceux qui seraient jaloux que la vitesse réelle de téléchargement ne dépasse jamais 2Mo



  • Je vois 2 gateway : il y aurait 2 WAN ?
    Je vois la mention 'Packet loss' (à 58%) : il est grand temps de s'inquiéter de cette liaison

    Eclaircir cette config me parait nécessaire …



  • Non du tout ''WAN_MODEM_OPT1'' est mon accès à l'interface de mon modem qui est en bridge PPOE

    C'est pas normal que cette interface soit reconnue en tant que passerelle ?  :o
    pourtant impossible de la supprimer dans Routing->gateway elle se met en grisé mais apparait toujours…

    Bon je viens de voir que je peux faire des backup partiels (alias, nat, rules) ce qui devrait me faire gagner du temps sur ma nouvelle config



  • Pour moi, avec un accès Internet de type PPPoE, je n'ai qu'une interface (ethernet) :

    Internet <-> modem (bridge) (eth) <-> (eth) WAN pfSense

    Je n'ai qu'une unique interface configurée en PPPoE avec les identifiants : de facto, je n'ai qu'une GATEWAY (fournie et indiqué directement par le protocole).

    Comment pourrais-je avoir une autre interface, en statique, reliée au boitier pour pouvoir le configurer ?
    (Elle devrait utiliser la même interface physique !)

    Votre config me semble peu claire …



  • Je n'ai pas bien compris comment faites vous pour accéder à l'interface de votre modem sans cette méthode :
    https://doc.pfsense.org/index.php/Accessing_modem_from_inside_firewall#Configure_a_new_Interface
    ???



  • Le lien est intéressant (je ne le connaissais mais correspond à des astuces "normales") !
    Toutefois, je savais que, pour configurer le modem, je dois utiliser un pc (portable) en direct sur le modem.

    Néanmoins : le modem NE DOIT PAS être gateway … sinon il y a 2 gateways et ça, ce n'est pas bon !


Log in to reply