[SOLUCIONADO] Ayuda con error de Squid



  • Buenas tardes, todo comenzó cuando intente instalar y configurar Snort. Fue imposible, me bloqueo toda las conexiones y lo desinstale. Luego de desinstalar tampoco conseguí conectarme a Internet fue cuando revise en Status: System logs: General el siguiente mensaje:

    php: /status_services.php: The command '/usr/local/etc/rc.d/squid.sh stop' returned exit code '1', the output was '/usr/local/etc/rc.d/squid.sh: /usr/pbi/squid-amd64/sbin/squid: not found'

    Reinstale Squid y nada, realice un reset factory default y cargue el ultimo backup que tenia guardada y nada. Al final tuve que desinstalar squid3 y logre recuperar el servicio.

    Alguien tienen alguna idea para recuperar la instalación original sin tener que que hacerla desde cero ?

    Datos de interes:
    2.1.4-RELEASE (amd64)
    FreeRADIUS2
    Captive Portal
    Lightsquid
    Squid3 (actualmente desinstalado)

    Saludos.-



  • Listo, ya tengo  squid nuevamente funcionando. Esto fue lo que hice:

    Desinstale Squid
    Desinstale Lightsquid

    Luego Instale Squid y lo deje en modo no transparente que era de esta forma como podía navegar, Yo to tenia funcionando en modo no transparente.

    Ejecute el comando: /usr/pbi/squid-amd64/sbin/squid -k reconfigure -f /usr/pbi/squid-amd64/etc/squid/squid.conf desde Diagnostics: Execute command.

    luego active el modo transparente y listo, funcionando nuevamente Squid en modo transparente.

    Por ultimo reinstale Lightsquid.

    Saludos.-


Log in to reply