[SOLUCIONADO] vlans



  • Bueno lamento molestar parece que no me sale nada de una  ;D

    Voy al Switch pongo el puerto que va al pfsense como trunk  con la vlan dos marcada ….

    Voy al Pfsense creo la VLAN2 con su tag en 2 la asigno a la interface em0 de la LAN le pongo una ip de la vlan2 que tengo creada ....
    voy a la pestaña Rules a VLAN2 pongo  ipv4 any any

    Tiro un ping a la ip del switch y nada no pasa el ping ...

    diosss !!! no tendría que ser así de simple ???

    Saludos  ;D


  • Rebel Alliance

    Pues "algo estas haciendo mal" :(

    Revisa la configuración del SW.

    La IP del SW, es la de manejo, estas seguro que el SW responde a los PINGs a la IP de manejo por la VLAN2 ?

    Adjunta capturas de pantalla de tus configuraciones, y un esquema de la Red (como tienes todo conectado)



  • si tiro ping desde el switch a el servidor voip y a mi pc de linux o a cualquier teléfono voip y pasa … todos a la vlan2

    Tiro un ping al pfsense y nada

    Mañana voy con una laptop con vlan2 la conecto al puerto del pfsense y veo si pasa el ping para descartar la conf del puerto ese ...

    Saludos



  • el problema esta en el switch el pfsense esa ok

    es un hp v1910 hace mil encontré un manual de configuración por consola con eso había configurado un para de puertos como trunk esos funcionan
    creo que el problema esta en configurarlo por la configuración web algo no toma bien ….

    pongo el puerto como trunk lo pongo en la vlan 2 y no pasa el ping ...

    yo recuerdo que esos v1910 de 24 bocas en realidad son 3com enmascarados ... a buscar el manual ...

    Si lo arreglo posteo aca saludos



  • Algo parecido me paso pero con un mikrotik recientemente.

    Verifica que el puerto tenga configurado correctamente el VLAN ID. que para el caso de un puerto trunk podria ser cualquiera :).
    Verifica que el puerto este configurado como puerto con marca (tag) para las redes que estas definiendo.

    Lo recomendable seria que ocuparas otra VLAN que no sea la nativa (1) para el trafico de tu pfsense en la LAN.

    saludos





  • Verificar si en Diagnostics: Routes aparecen las rutas para las interfases. Ejemplo:

    192.168.210.0/21 	link#10 	U 	0 	1949130100 	1500 	bge1_vlan7
    192.168.210.1   	link#10 	UHS 	0 	0               16384 	lo0
    

    En algunos casos hay que rebotar el equipo para que aparezcan correctamente.



  • interesante el link …
    las rutas si estan bien creadas ...
    lo que hice fue pasar el cable del pfsense al puerto 21 que si funcionaba con mi pc y wala pasa el ping ahora pongo mi pc al puerto 17 donde estaba el pfsense y no pasa el ping ajaja lo loquisimo es que si ven la conf de cada puerto estan igualitos

    GigabitEthernet1/0/17 current state: UP
    IP Packet Frame Type: PKTFMT_ETHNT_2, Hardware Address: b8af-678c-bfee
    Description: GigabitEthernet1/0/17 Interface
    Loopback is not set
    Media type is twisted pair, Port hardware type is 1000_BASE_T
    1000Mbps-speed mode, full-duplex mode
    Link speed type is autonegotiation, link duplex type is autonegotiation
    Flow-control is not enabled
    The Maximum Frame Length is 1536
    Broadcast MAX-ratio: 100%
    Unicast MAX-ratio: 100%
    Multicast MAX-ratio: 100%
    PVID: 1       
    Mdi type: auto
    Port link-type: trunk
      VLAN passing  : 1(default vlan), 2
      VLAN permitted: 1(default vlan), 2
      Trunk port encapsulation: IEEE 802.1q
    Port priority: 0

    GigabitEthernet1/0/21 current state: UP
    IP Packet Frame Type: PKTFMT_ETHNT_2, Hardware Address: b8af-678c-bff2
    Description: GigabitEthernet1/0/21 Interface
    Loopback is not set
    Media type is twisted pair, Port hardware type is 1000_BASE_T
    1000Mbps-speed mode, full-duplex mode
    Link speed type is autonegotiation, link duplex type is autonegotiation
    Flow-control is not enabled
    The Maximum Frame Length is 1536
    Broadcast MAX-ratio: 100%
    Unicast MAX-ratio: 100%
    Multicast MAX-ratio: 100%
    PVID: 1       
    Mdi type: auto
    Port link-type: trunk
      VLAN passing  : 1(default vlan), 2
      VLAN permitted: 1(default vlan), 2
      Trunk port encapsulation: IEEE 802.1q
    Port priority: 0

    :o



  • @xub:

    lo que hice fue pasar el cable del pfsense al puerto 21 que si funcionaba con mi pc y wala pasa el ping ahora pongo mi pc al puerto 17 donde estaba el pfsense y no pasa el ping ajaja lo loquisimo es que si ven la conf de cada puerto estan igualitos

    Apaga y vuelve a encender todo (switch y pfSense). O espera un rato.

    Estos cambios a veces dan problemas de refresco de tablas MAC.



  • reinicie todos los switch los pfsense y nada ajaja cuando la logica no tiene logica me satura
    solo me toma los trunk que configure hace mucho con un tutorial que decia como configurar los v1910 por el cli de la consola
    todos los que tengo nuevos que configure por web no toma el chiste …

    y el manual ese del cli de v1910 me recorri media internet y no  esta



  • Google v1910 switch manual

    Parece ser HP / 3COM

    Google 3com v1910 switch manual

    Y ahí tienes el manual, http://scs-concept.de/dokumente/doc_view/34-handbuch-hp-1910-v2.html

    En www.hp.com está el manual del 1910 y (a juzgar por algunos pantallazos) es lo mismo…



  • Aquí achacan el problema a la última versión de firmware y dicen haberlo resuelto devolviendo el switch a la anterior:

    http://serverfault.com/questions/473547/intervlan-routing-on-a-hp-v1910-series-switch



  • bue actualice el firm en uno de los swtich y seguía igual

    Me puse a leer el manual que pasaste, al querer cambiar el PVID del el puerto trunk me decía que no se podía por pertenecer a la voice vlan.

    Saque al puerto trunk de la voice vlan y ahí pasa el ping lo mas bien… lo que no entiendo porque pasa igual el ping en el puerto 23 que esta como truk y también pertenece a la voice vlan ...

    Saludos



  • Ante la duda, guarda la configuración del switch en lugar seguro, factory defaults y configura desde cero.

    Debes tener algún enrutado, port mirroring o quizás algún cable mal puesto.



  • La verdad que con quitar a los trunk de la voice vlan el tema se arreglo.

    Ya tengo los Pfsense y los servidores en la Vlan2

    Mas un tunel exclusivo por Openvpn para lo que es Voip dando prioridad a ese tunel sobre el resto del trafico

    ahora a esperar resultados :-)

    Muchísimas gracias por toda la Ayuda brindada



  • Puedes editar el titulo y agregar la leyenda de solucionado :)

    saludos