CMD State 1, CMD Status 2, Client Disconnected



  • Can anyone tell me what this means and how to fix it?  I didn't see these prior to 2.1.4.
    This is right after a reboot.

    Jul 15 11:13:42 openvpn[79777]: Initialization Sequence Completed
    Jul 15 11:14:07 openvpn[79777]: MANAGEMENT: Client connected from /var/etc/openvpn/client1.sock
    Jul 15 11:14:07 openvpn[79777]: MANAGEMENT: CMD 'state 1'
    Jul 15 11:14:07 openvpn[79777]: MANAGEMENT: CMD 'status 2'
    Jul 15 11:14:07 openvpn[79777]: MANAGEMENT: Client disconnected
    Jul 15 11:14:59 openvpn[79777]: MANAGEMENT: Client connected from /var/etc/openvpn/client1.sock
    Jul 15 11:14:59 openvpn[79777]: MANAGEMENT: CMD 'state 1'
    Jul 15 11:14:59 openvpn[79777]: MANAGEMENT: CMD 'status 2'
    Jul 15 11:14:59 openvpn[79777]: MANAGEMENT: Client disconnected

    I will also sometimes see them when the tls key renews.

    When this happens the connection stays up for awhile but eventually goes down, I think when the tls renewal occurs.


  • Rebel Alliance Developer Netgate

    That's normal and it's from the Dashboard or Status > OpenVPN checking on the daemon. Your "verb" level is higher than it needs to be if you're seeing that in the logs.



  • Thank you very much.  :)

    I thought maybe it was, I enabled higher logging than before to help troubleshoot the problems I've been having.  I think you'll agree it looks suspicious, especially to someone who really doesn't know what they're doing.  ;D

    Thanks again.



  • Thanks Jim!