Disabling Gateway Monitoring When Using 3G/4G W.I.S.P. Metered Data.



    • When using 3G/4G wireless internet, the constant pinging of gateway monitoring most probably eats away at your data credit.

    • I noticed the activity l.e.d. CONSTANTLY blinking, and the device was warm.

    • It seemed that after a while, I was getting high latency and packet loss reported at OVER 100%, however that's possible.


    • I had stopped the apinger service (Gateway Monitoring Daemon).  But after powering down the datacard, then bringing it back up, apinger restarted.



    Go to: System -> Routing -> Gateways. (https://192.168.1.1/system_gateways.php) For the particular wireless gateway, click on the "e", for edit.  Then check "Disable Gateway Monitoring"; save and apply the changes.



    • I noticed, immediately, that the device stopped blinking, right after I requested web pages.  Now, without human activity, it does so, only very infrequently, probably due to a background process on my desktop.

    I'd bet this affects how things work in a failback/failover gateway group, in a multi-wan setup.  However, it should save some data, especially if the W.I.S.P. (Wireless Internet Service Provider) rounds up, to the next whole Kilobit, etcetera.

    :)